Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 23, 2007, 06:31 AM
mattydies's Avatar
Join Date: Mar 2007
Location: Ottawa Valley, Ontario
Posts: 304

My System Specs

Question IDE Drives not recognized

I recently purchased and installed a new Mobo, CPU and Video card.

the system was mostly working. (could not play video's)

i had come to believe - thanks to help from this forum :) - that my PSU was not upto the task. I recieved my new PSU (600W Apex from the Review - Thanks again SKYMTL)

i was installing the PSU (perhaps I should have read the instructions?)

I plugged in the 24 pin to the mobo (before i was using 20 + 4 - seperate connections. my mobo can use either way)

I plugged in my drives and such. I went to boot up, power came on but nothing on my monitor and no beeps (which I found wierd I had niether)

I tried running 20 + 4 again and I can get into bios. This shows up on screen fine. (should I have ran the 4 pin anD the 24 together? I dont know and decided to put my computer away till I ask, in fear I do not break something else)

NONE of my IDE drives seem to be able to be detected.

my case is sitting open and my room is messy, could I have accidently dam,aged something? any suggestions would be greatly appreciated as I am clueless to this problem.

I tried swaping ram (no changes)

I thought I should ask around for help before trying to GUESS on my own (or bringing it in and biting the bill)

Thanks in advance for the help
Reply With Quote
  #2 (permalink)  
Old April 23, 2007, 07:55 AM
Gav's Avatar
Gav Gav is offline
Join Date: Oct 2006
Location: Canada
Posts: 1,302

My System Specs


Were your HDD's working before in the old system? Make sure that your boot drive is set to Master and the other drive to Slave if they are on the same IDE cable.

Also, you might want to try unplugging both HDD's and any optical drive drives until you can get it to boot properly. Then, attach one drive at a time until you find which part is causing the problem.

Also, for most motherboards you will want to run the 24pin + the 4 pin.
Reply With Quote
  #3 (permalink)  
Old April 23, 2007, 01:30 PM
sswilson's Avatar
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,817

My System Specs


You can also try a c-mos reset with the new PSU installed.

I ran into an issue with my OCZ modstream 520 where it wouldn't post the board, while a cheepo 480W 20 pin would...

I ended up taking the OCZ in for testing and it came up servicable, but the tech said that they'd had to reset the cmos on their test bed to get it to work.

Lo and behold.... I brought the OCZ home, reset c-mos, and everything worked like a charm!

Strangest thing I've ever seen... prior to that I would have sworn that resetting c-mos would have no affect on PSU being able to post the board, but maybe it had something to do with one psu being on the high end for one of the rails, and the other being on the low end thus setting off some form of cct protection... dunno why, but I know it worked.
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Monitor
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd ATI card not recognized? 3.0charlie Troubleshooting 0 January 26, 2008 08:17 PM
USB Flash Drives: Which is the Best of the Best? MrDisco Storage 14 January 15, 2008 02:55 PM
Do SATA DVD drives........ bobaban Storage 1 October 25, 2007 04:04 PM
My 5G iPod is not recognized by my PC pitwa Peripherals 1 August 22, 2007 01:29 PM