Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Troubleshooting (https://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Updating BIOS on GA-EP45-DS3L failed, how to access back up BIOS? (https://www.hardwarecanucks.com/forum/troubleshooting/9167-updating-bios-ga-ep45-ds3l-failed-how-access-back-up-bios.html)

Kayen August 7, 2008 01:09 AM

Updating BIOS on GA-EP45-DS3L failed, how to access back up BIOS?
This board supports dual bios, so wondering how could i access that second bios so i don't have to RMA the board.

Edit: Woops posted in wrong section without looking, Please move to troubleshoooting if that's the right section. Sorry about that, kinda late so i think i should get some sleep.

SugarJ August 7, 2008 02:47 PM

Did you clear cmos after flash? My Giga-byte board would never boot after a flash unless I did.

SKYMTL August 7, 2008 03:23 PM

It is supposed to automatically revert if there is a bad BIOS flash.

3.0charlie August 7, 2008 04:17 PM

It's odd... I tried to flash my the BIOS on my new GA-EP35-DS3L yesterday through @BIOS, which failed. Then I tried through Qflash (in-BIOS software) which failed too. Took a full CMOS reset before the board could recongnize the USB key I was using for the flash...

DarKStar August 7, 2008 04:21 PM

I use ASUS boards and never had to clear my CMOS after a bios flash - What I do after flashing is enter the bios, load defaults, save and re-configure bios again.

As far as the dual bios and crash free bios, it seems that more often than not, they are useless - I know cases of people flashing their bios and it failed, and the crashfree didn't take over to recover.

Try clearing the CMOS, if that doesn't work, consult your manual for the procedure - (moving of jumper, hotkey, etc.)

Also if your flasher fails to properly flash the bios all the time, you may have a bad EEPROM - this happened to me on an ASUS board years ago.

FreqE1 August 7, 2008 06:31 PM

Did you load the fail safe defaults after the flash?

All times are GMT -7. The time now is 05:18 AM.