Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old April 27, 2019, 05:36 AM
Rookie
 
Join Date: Apr 2019
Posts: 2
Exclamation PC Wont boot randomly, MOBO LEDs turn on, Asus x370pro

PC Wont boot randomly, MOBO LEDs turn on, Asus x370pro


My system
MOBO - Asus x370 pro |CPU - Risen 5 | GPU - GTX 1070 | RAM - Triforce Delta2 DDR 4 RAM |PSU - HX850I


The story
>Recently upgraded my pc with a new MOBO/CPU/RAM/GPU and got them to update the firmware for me so the board would run my chipset.
>The PC worked great for about a month then my old power supply died (made a pop sound)

>Replaced the PSU with a corsair HX 850I and everything was working great for a couple of weeks
>One morning it just wouldn’t turn on.


Diagnostics
>Removed my GPU and Ram for testing purposes (Tested with RAM in as well)
>Double checked all the power connections
>The LED lights on the board turn on but no fans will turn on when I press the power switch.
>Got external power switch to test, same result


Thoughts/Assumptions
>Assuming that because the MOBO LEDs turn on that nothing is shoring out?
>Assuming that the PSU is working because the board is getting power for the LEDs?
>Assuming that the CPU is seated correctly and working because it was preciously working?
>Assuming that the pins for the power on button are working, they don’t look damaged and that would be pretty random?

Need Help!

Suggestions of what might be broken and how to test would be greatly appreciated.

Reply With Quote
  #2 (permalink)  
Old April 27, 2019, 07:30 AM
486's Avatar
486 486 is offline
Allstar
 
Join Date: Nov 2008
Posts: 576

My System Specs

Default

There is a good chance your dying PSU took some part of MB power circuitry with it.
__________________
486
Fractal Design R6 + Seasonic PRIME Ultra 750W
Asus X299 TUF Mark 2 + Intel i9-9820X + G.Skill Ripjaws V 3200 8GB x 4
Samsung 970 Pro 512GB + Samsung 950 Pro 512GB + Samsung 850 Pro 512GB + HGST 5400RPM 2TB
Evga GTX 1080 FTW 8GB + BenQ BL3201PH 4K 32"
Reply With Quote
  #3 (permalink)  
Old April 27, 2019, 08:22 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,901

My System Specs

Default

Just to confirm, sometimes it works fine, and sometimes it won't boot and just the MOB lights come on (randomly)? Or it used to work and now it doesn't?

With the GPU in, does it's fan spin up? Is there any display at all (post screen, black screen, or no signal to the monitor)?
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #4 (permalink)  
Old April 27, 2019, 04:17 PM
Rookie
 
Join Date: Apr 2019
Posts: 2
Default

It won't run at all, no fans and won't turn on, like the power switch dose nothing.
Happens every time.
Reply With Quote
  #5 (permalink)  
Old April 29, 2019, 07:48 PM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,275

My System Specs

Default

Sounds like my old rive 4 be I had to throw on the trash. As suggested the dying psu prob took out part of the motherboard and it finally died.
__________________
Beast
CPU - i9 7980xe 4.6ghz 1.15v
Cooler - Noctua NH - U12A
Mobo - Rog Asus Apex x299
Ram - 64 GB Corsair Vengeance LPX 3200mhz 4x16GB
GPU - Vega FE 1650 Core 1080 HBM 2 (1120MV)
Case Corsair 1000D
Storage
1.intel 905p 380GB M.2 (Os)
2.intel 900p 280 (Ark)
3.intel 800p 118gb (HDD Cache)
3.WD 6TB Black 256mb (Bulk)
4.intel 750 1.2TB (steam)
5.intel 750 400gb
Reply With Quote
Reply


Tags
asus , hardware , mobo

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC Crashed and wont turn back on! HELP! 77cd77 Troubleshooting 5 January 13, 2014 06:55 PM
Gigabyte Z68X-UD4-B3 wont turn off. kyle_L Troubleshooting 15 August 9, 2011 12:45 PM
screen wont turn on schweppes Troubleshooting 7 January 7, 2011 02:36 PM
gigabyte motherboard wont turn on kuziwk Troubleshooting 2 January 16, 2010 04:43 PM
Comp wont turn on... Zelzubub Troubleshooting 13 May 18, 2009 06:39 PM