Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 1, 2019, 06:25 PM
Top Prospect
 
Join Date: Oct 2008
Posts: 169
Default Issue with RTX 2080?

Hey, i tried googling this but didnt find anything usefull... :(

Im playing games on steam (dota 2, path of exile, etc.) with a rtx 2080. Once in a while the games are freezing. It dosnt look like a fps drop since the steam integrated fps counter dosnt go down. When i play path of exile, the problem is 1000% worse, it happens every few seconds, its unbearable.

I tried lowering the graphics, setting the games to fullscreen and such to no avail. I tried reinstalling the drivers but it didnt work. My windows is up to date. GPU tweak tells me the temps are around 60 degrees on the gpu and i do not see dents in the gpu's clocks. Windows performance manager tell me gpu goes to 80% but cpu is around 70%. I really am clueless at this point.

I read on google that people were having similar problems with the 20XX serie. Altrought, im not 100% it is the problem at this point.

How do you troubleshoot such a problem? What program should i use?

Games are on a nvem ssd, 7900k cpu, 16gb ram.
Reply With Quote
  #2 (permalink)  
Old January 1, 2019, 07:10 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,011
Default

what motherboard and Rev of MB
Reply With Quote
  #3 (permalink)  
Old January 1, 2019, 07:15 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,928

My System Specs

Default

Did you check gpu temps? If temperatures are fine I would put my guess on it being drivers. I would do a full uninstall of driver’s, run “display driver uninstalled” to make sure everything is gone, and reinstall the driver.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #4 (permalink)  
Old January 1, 2019, 07:58 PM
Top Prospect
 
Join Date: Oct 2008
Posts: 169
Default

Quote:
Originally Posted by KaptCrunch View Post
what motherboard and Rev of MB
MSI z390 PRO-A i didnt see a rev

https://www.msi.com/Motherboard/Z390-A-PRO

No overclocking whatsoever

GPU temps are fine

ill try full uninstall
Reply With Quote
  #5 (permalink)  
Old January 1, 2019, 08:01 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,011
Default

also select clean install, if still doing same thing do a RMA of video card
Reply With Quote
  #6 (permalink)  
Old January 1, 2019, 08:17 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,011
Default

Quote:
Originally Posted by CactusJoe View Post
MSI z390 PRO-A i didnt see a rev

https://www.msi.com/Motherboard/Z390-A-PRO

No overclocking whatsoever

GPU temps are fine

ill try full uninstall
check BIOS Version 7B98v13
Release Date 2018-11-15
- Improve USB KB compatibility.
- Improve M.2 Genie function.
- Update Microcode

other try clean install of current video drivers if still same issue RMA time
Reply With Quote
  #7 (permalink)  
Old January 1, 2019, 08:19 PM
rjbarker's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Courtenay, B.C
Posts: 6,502

My System Specs

Default

Quote:
Originally Posted by Bond007 View Post
Did you check gpu temps? If temperatures are fine I would put my guess on it being drivers. I would do a full uninstall of driver’s, run “display driver uninstalled” to make sure everything is gone, and reinstall the driver.

As Bond and Kapt said..."clean install" using DDU ....dont just re-install Driver over the Driver thats there....what PSU? .....anything Overclocked? If anything Overclocked revert to stock as well n test..if you have another GPU you can throw in there for testing would be good....if its still borked as the others said...RMA
__________________

Firestrike Extreme: 23.772K
https://www.3dmark.com/fs/17562471
Timespy: 18.613K
MARK 11: 40.185K
https://www.3dmark.com/3dm11/13079691



.
Reply With Quote
  #8 (permalink)  
Old January 1, 2019, 11:12 PM
Dwayne's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Courtenay, BC
Posts: 1,000

My System Specs

Default

I play PoE and there are a couple of things you could try. If you are running DX11, try DX9 and see if the problem is still there. Perhaps a common thread is DX11 with the other steam games? Maybe try to remove and reinstall, or repair, the Direct X installation?

Also, check your client UI for the network setting "Lockstep" and try Predictive. A lot of people have had problems with Lockstep as it is trying to do a 1 to 1 info transfer with the server and the client could pause waiting for a response, which causes a freeze and then a speed up.
__________________
Dwayne's Rig - Asus Prime Z370-A : i7 8700k : Corsair Vengeance 32 GB DDR4-3000 : Samsung - 960 EVO NVMe 500 GB Boot : Muskin 1 TB Reactor SATA : Crucial MX 500 1 TB SATA m.2 : Corsair RM650x PSU : Corsair H100i V2: Fractal Design Meshify C : EVGA RTX 2080 XC Ultra Gaming
HTPC - MSI B360-M Gaming Plus : i3 8100 : 8 GB G Skill Ripjaws V Series: EVGA 500W 80plus : EVGA GTX 1050 SC : NMedia HTPC Case: Adata 240 GB SSD Boot
Tablet - Asus Surface clone
Wife's Rig - MSI GL72M 7RDX
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
EVGA releases AiO Cooler for RTX 2070, 2080 and 2080 Ti Mr. Friendly Video Cards 1 December 12, 2018 11:10 AM
NVIDIA GeForce RTX 2080 Ti & RTX 2080 Review Comment Thread SKYMTL Video Cards 76 October 30, 2018 08:02 AM
NVIDIA RTX 2080 Ti, 2080 & 2070 Explained - Comment Thread SKYMTL Video Cards 69 September 14, 2018 07:11 PM
2080 and 2080 Ti review release dates Dwayne Press Releases & Tech News 0 September 5, 2018 10:53 AM