Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 18, 2018, 01:07 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 4,070

My System Specs

Default not one of my USB drives show up

strangest thing happened I was transferring files to a usb thumb drive then it froze I let it be for a while like 20 minutes then my whole system froze ended up having to do a hard reboot everything seemed fine I plugged in the usb drive and it didnt show up, thinking that I muist have did something to it I tried a different thuimb drive same thing all of my thumb drives dont show up not even in the disk management same goes foer my laptop thumb drives dont show up well ok one did said it was i drive but no media I can even format the thumb drive it says 0 bytes
Reply With Quote
  #2 (permalink)  
Old October 18, 2018, 01:49 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 11,440
Default

Quote:
Originally Posted by Shadowmeph View Post
strangest thing happened I was transferring files to a usb thumb drive then it froze I let it be for a while like 20 minutes then my whole system froze ended up having to do a hard reboot everything seemed fine I plugged in the usb drive and it didnt show up, thinking that I muist have did something to it I tried a different thuimb drive same thing all of my thumb drives dont show up not even in the disk management same goes foer my laptop thumb drives dont show up well ok one did said it was i drive but no media I can even format the thumb drive it says 0 bytes
Does any USB device work? Or just the thumb drives are broken?
Reply With Quote
  #3 (permalink)  
Old October 18, 2018, 02:06 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 4,070

My System Specs

Default

the thumb drive every thing else works
Reply With Quote
  #4 (permalink)  
Old October 18, 2018, 02:22 PM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 4,070

My System Specs

Default

I am wondering if it is just coincidence because I actually would one usb drive that has win10 installation files on it and it seems to work maybe all the drives are toast they are a few years old
Reply With Quote
  #5 (permalink)  
Old October 18, 2018, 03:23 PM
Caldezar's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Edmonton Area
Posts: 2,260

My System Specs

Default

Try reinstalling the latest USB 3 drivers for your MB. I've had weird driver issues before with certain devices not showing up if there's a problem with the drivers after a Windows 10 update. Perhaps there was a driver issue after the crash and it reverted to default Windows drives that aren't reading media correctly?
Reply With Quote
  #6 (permalink)  
Old October 18, 2018, 04:30 PM
gingerbee's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2009
Location: Orillia, Ontario
Posts: 7,045

My System Specs

Default

yup sounds like a drivers issues with your 3.0 here's to hoping
__________________
Fav quote "One should strive to achieve; not sit in bitter regret." Ronin Harris
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netflix . Laymens movie review..I'll show you mine if you show me yours Mark Off Topic 8 September 9, 2011 05:56 AM
1.7 weeks : The Show Down! _dangtx_ HardwareCanucks F@H Team 11 August 30, 2011 06:18 PM
Show off how much snow you got! '09/'10 AmuseMe Off Topic 40 February 8, 2010 09:25 PM
What's the Best Show on TV that I Haven't Watched Yet? cb2222 Off Topic 60 September 25, 2009 11:52 PM
Show me your HTPC Croman HTPC Systems & Software 38 September 23, 2008 09:31 AM