Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old September 7, 2017, 11:57 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default ASUS 1080 Ti Strix - high idle clocks - concern?

Me again

This may not be troubleshooting, may be fine, but wanted opinions. My new 1080 Ti stays at ~1500/5000 clocks at idle in Windows resulting in idle temps of ~45-52 C. The idle temps are not a concern, as in it isn't too hot, but the clocks staying so high seems odd to me. Did some research, others do report similar behaviour but really no consistent fix.

When gaming I get to between 60-70 C with a moderate fan profile running about about 40-45% fan. So that doesn't seem abnormal I don't think?

What do you think? Ignore the idle clocks as long as the temps are OK?

Other points:
1. I run NVIDIA power management set to max or prefer performance (can't remember the exact setting name, not at home). Tried setting to adaptive and optimal, no change.

2. I run two monitors. Some online say that multiple monitors can cause it. I haven't tried disconnecting to see.

3. I run my main monitor at 100 Hz. Some online said that high refresh can cause the problem but those cases were more with people running 144-165 Hz and even lowering didn't change the card behaviour in all cases.

Thanks, appreciate the input!
Reply With Quote
  #2 (permalink)  
Old September 7, 2017, 12:02 PM
486's Avatar
486 486 is offline
Allstar
 
Join Date: Nov 2008
Posts: 578

My System Specs

Default

My old Radeon HD 7970 always idled high clocked with two monitors. I researched it and it was indeed by the circuitry design. So, I just used embedded GPU to drive 2nd monitor to get idle clocks down.

My EVGA 1080 does not have that issue, so I drive both monitors off it. It is worth the check, plug just one monitor and lookup the clocks.
__________________
486
Fractal Design R6 + Seasonic PRIME Ultra 750W
Asus X299 TUF Mark 2 + Intel i9-9820X + G.Skill Ripjaws V 3200 8GB x 4
Samsung 970 Pro 512GB + Samsung 950 Pro 512GB + Samsung 850 Pro 512GB + HGST 5400RPM 2TB
Evga GTX 1080 FTW 8GB + BenQ BL3201PH 4K 32"
Reply With Quote
  #3 (permalink)  
Old September 7, 2017, 12:09 PM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default

Drive second off embedded. Good suggestion and easy to try. I'll check it out. Thanks 486. Wish I had something to contribute for your UEFI issue!
Reply With Quote
  #4 (permalink)  
Old September 7, 2017, 03:54 PM
Hall Of Fame
 
Join Date: Oct 2009
Location: Ontario
Posts: 1,093

My System Specs

Default

2) Multiple monitors will cause a higher idle clockspeed than 1 monitor, but should still be lower than the 3d operating clockspeeds

3) If you want to take full advantage of power saving (clockspeeds and voltage), 120hz is the max for Nvidia. 144hz will achieve idle clockspeeds, but not necessarily idle voltages.
__________________

Reply With Quote
  #5 (permalink)  
Old September 7, 2017, 06:44 PM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default

Well...

Tried running the second monitor off the 750 Ti - no change in the 1080 Ti clocks.
Tried downclocking the X34 to 60 Hz from 100 Hz - no change in the 1080 Ti clocks.

The 1080 Ti stays at 1569 and 5508 MHz and an idle temp of 46 C.

Playing Witcher 3 I get boost clock of 1911 and run at a temp of between 66-71 C with 45-50% fan.

Those temps and performance seem OK to me. I checked reviews online and there was one having idle temps of 46 like me and they had no concerns. Some were cooler as low as 36-37. That is enough of a difference that it isn't likely ambient or rig differences. They were likely getting lower idle clocks but they didn't specify.

I think unless some of you tell me it's cause for concern, I am just going to ignore the high idle clocks and enjoy the Ti performance! I mean I'll keep researching to understand what is going on but I won't stress over it.

One side benefit of running the second monitor off the 750 Ti though is that my X34 now gets detected on boot as my primary monitor for boot up, BIOS etc. That's better. I should have done that ages ago!

@Vittra, GPU-Z does indicate that the card is running a UEFI BIOS (check in the UEFI checkbox) as you suspected.
Reply With Quote
  #6 (permalink)  
Old September 8, 2017, 05:24 AM
Bartacus's Avatar
MVP
 
Join Date: Nov 2014
Location: Ottawa, Canuckistan
Posts: 471

My System Specs

Default

Are you a handy guy? If so, you could remount the cooler and apply new thermal paste, but I don't think I'd bother since your load temps don't seem bad at all.
Reply With Quote
  #7 (permalink)  
Old September 8, 2017, 06:22 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default

Quote:
Originally Posted by Bartacus View Post
Are you a handy guy? If so, you could remount the cooler and apply new thermal paste, but I don't think I'd bother since your load temps don't seem bad at all.
Yeah I could certainly do that. Have plenty of experience with coolers and thermal paste I did think about it but as you say the load temps are fine so won't go to that extra effort unless I notice something change or get worse.

If you guys were coming back and saying "Whoa! Those temps are out of wack even for high idle clocks!" but no one seems to be saying that and performance is great so I will leave well enough alone for now.
Reply With Quote
  #8 (permalink)  
Old September 8, 2017, 06:36 AM
486's Avatar
486 486 is offline
Allstar
 
Join Date: Nov 2008
Posts: 578

My System Specs

Default

46 at idle is nothing to sweat about. I bet those 3 fans are off when card is in idle. My EVGA turns off fans, idles around 40.
__________________
486
Fractal Design R6 + Seasonic PRIME Ultra 750W
Asus X299 TUF Mark 2 + Intel i9-9820X + G.Skill Ripjaws V 3200 8GB x 4
Samsung 970 Pro 512GB + Samsung 950 Pro 512GB + Samsung 850 Pro 512GB + HGST 5400RPM 2TB
Evga GTX 1080 FTW 8GB + BenQ BL3201PH 4K 32"
Reply With Quote
  #9 (permalink)  
Old September 9, 2017, 07:40 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default

I made a couple more discoveries today.

1. Took some of my own advice and used DDU to remove the NVIDIA drivers. I had of course removed the drivers and reinstalled when changing cards but didn't do DDU. Firgured NVIDIA to NVIDIA with the "Perform a clean install" option would be fine. Apparently not. Got back to desktop and was presented with 139/405 MHz clocks! My bad for not doing that sooner. Live and learn.

I also had the second monitor hooked up to the 750 Ti for the driver install this time. Maybe that made a difference too. I may test that at some point.

Also as a result of this reinstall the default ASUS fan performance seems to be more consistent. At high clocks and 54 C it is only using 8% fan speed and staying consistent, less fluctuations. So that is better too.

2. Also I discovered just having Google Chrome open, regardless of what it is displaying, will pin the GPU to the 1569/5508 clocks. Firefox does not. Browsing the web with Firefox I see fluctuation in clocks, and it went up to those high clocks when streaming a video embedded in CBC.ca, but just being on didn't cause it. Just having Firefox open leaves the clocks at 139/405. So Chrome is certainly doing something different with its graphics activities.

I'd be curious if anyone else sees this same behaviour with Chrome and Firefox. I suspect previous video cards had the same result with Chrome, I was just never paying such close attention before!
Reply With Quote
  #10 (permalink)  
Old September 9, 2017, 03:07 PM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 3,061

My System Specs

Default

OK. Came in, turned the computer back on. Back up to 1569/5508 on idle with nothing running, nothing changed since this morning.

I give up...
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus GTX 1080 Strix OC Eluder Price Check 2 July 14, 2017 09:59 AM
Asus ROG 1080 Strix at Tigerdirect for 700$ right now stlouis1 Off Topic 38 February 23, 2017 08:21 AM
ASUS 1080 STRIX revealed Mayoo Video Cards 20 May 31, 2016 04:35 PM