Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Troubleshooting (https://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   Gigabyte 880GMA-UDH2 + Zotac GTX970 = Headache (https://www.hardwarecanucks.com/forum/troubleshooting/75995-gigabyte-880gma-udh2-zotac-gtx970-headache.html)

486 September 6, 2017 10:45 AM

Gigabyte 880GMA-UDH2 + Zotac GTX970 = Headache
Any ideas are welcome.

Gigabyte 880GMA-UDH2 (F5) + Phenom 2 1090t. Works fine with 7770.
Disabled onboard GPU, DDU AMD drivers.
BIOS posts, Win10x64 is getting stuck at windows logo.

Trying to boot from the installation disc. It is getting stuck at windows logo. Disconnecting boot HD, booting from DVD - same thing, stuck at windows logo.

Plugging 7770 back - everything is back to normal.
Plugging GTX970 into the older P5Q-E + Q9650 - works nicely, UserBenchmark test passes.

Is it general compatibility issue? :angry2:

sswilson September 6, 2017 11:23 AM

Have you tried a cmos reset? That might rejig the resource allocations.

486 September 6, 2017 11:27 AM

Will do tonight. You think of IRQ conflict? I thought IRQ conflict will not let BIOS to post. With 970 I can enter BIOS setup. Windows getting stuck consistently (may be HDMI stack activates and IRQ conflict kicks in?).

sswilson September 6, 2017 11:45 AM

First thing I think of when it hangs at the logo is memory, but that's just my personal experience(s).

Is the PC overclocked at all? What PSU is installed?

486 September 6, 2017 12:07 PM

Stock clocks. Seasonic 550W. That PSU used to run 7970, so it is not a toy. 2x8+2x4 RAM is at stock, 1333. I would think the RAM issue would manifest disregarding the GPU. What's most concerning is the fact that the windows installation CD is getting stuck too. That just bad.

Interesting note, after few back and forth restarts, hitting DEL no longer takes me to BIOS setup on 7770. Seems like finicky BIOS device boot order, no? Berry-berry confusing.

Arinoth September 6, 2017 12:25 PM

Odd question, but have you tried it in the other PCI-E x16 slot. I know it says it only runs at X4 but it would at least give you an indication if something weird is going on with the primary slot.

486 September 7, 2017 07:55 PM

Ok, removed battery, total reset. Removed all devices, all HDDs. Just MB+CPU+GPU, plugged in USB installation. Getting stuck right at Windows logo. Removed USB, added DVD-RW, installation DVD. Getting stuck right at Windows logo.
So, Phenom2 and GTX970 are not meant to be together, just like Romeo and Juliette. Damn both of your houses, oh cruel AMDontecchi, prideful NVidiapuleti.

So, now I need Intel board with Haswell in it, so I can reuse DDR3. DDR4 is made of pure gold these days.

Lysrin September 8, 2017 05:06 AM


Originally Posted by 486 (Post 852129)
*snip* ... just like Romeo and Juliette. Damn both of your houses, oh cruel AMDontecchi, prideful NVidiapuleti.

Well done, very well done *clap clap* :biggrin:

I searched around a bit and there seems to be lots of questions about a Phenom 2 1090t bottlenecking a 970 but no one saying it flat out won't work.

Did you try Arinoth's different slot suggestion or was the 970 in the same slot for all your tests? The 7770 was likely in the same slot though so that's a long shot.

Perhaps it is Gigabyte/Phenom 2 1090t/970 combo issue as opposed to just Phenom 2 1090t/970?

Also you said you had that finicky BIOS issue, did you update the BIOS?

486 September 8, 2017 06:33 AM

Yeah, BIOS is reflashed with last F5.
I was wondering if it got something to do with amps on rails.
My Seasonic S12 Energy+ has 4 12V lanes, up to 18A each, totalling up to 41A. But I believe all those rails are separate ones, not joined as in newer PSUs. As far as I remember GTX970 won't be able to pull more than 170W total on its power plane (otherwise it will melt) - unless Zotac puts some heating elements just for fun. How much load stock P2 1090T consumes? 150W max (having 125W TDP). Thats 12A max. That leaves 29A for GTX, it should be more than enough (300+W). Damn, that card runs on my 405W Enermax with no issues (I did not put too much load for a fear of overloading the PSU, but I did run the UserBenchmark test). But that Tomahawk PSU has single rail. May be that's the jig?

So, it is either rails issue or PCIe power plane from MB not handling extra load. But all my AMD cards work fine in that slot. Enigma.

I need to borrow some modern 500+ PSU to test the hypothesis.

sswilson September 8, 2017 07:28 AM


Is that the one there?

Looks like the PCIe connectors are separate so one would "assume" that they're on different rails, but maybe try a molex adapter for one of the card's plugs just to be sure?

All times are GMT -7. The time now is 03:39 PM.