Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 29, 2016, 10:03 AM
Rookie
 
Join Date: Aug 2011
Posts: 6
Default R9 390X issues

Hello all,

I am looking for some help on my GPU's. I bought 2 - R9-390X back in the summer, they were working good up until the other day. I am running 2 monitor's with these cards, one is a 2k and the other in 1080. I started to play Overwatch, and for some reason, I was only getting about 5 FPS, which was weird because I had just played it with no problems the day before hand. At any rate, I decided to try a different game, Final Fantasy 10. Same problem. At this point I restarted my computer. As it came back on both screens started to flicker with green/red/blue lines through out the screens. This subsided after 30 seconds or so. I then tried both games again, and again having the same problem. So I changed out both cords to the monitor's and also reseated the cards for good measure. Same problem is still happening. I also tried putting my monitor's into the other card, same thing. It doesn't seem to matter if I am in crossfire or not, it still does this. I then figured I would try unplugging one of my monitors, now both games run fine and I am not getting any flickering at all. I am really at a loss of what the problem could be.

Here is what my rig is

ASUS R9 390X DirectCU II Radeon R9 390X 8GB PCI-E, w/ Dual DVI-D, HDMI, DisplayPort
EVGA 1000W G, fully modular, Gold rated
Intel Core i7-4770K Processor, 3.50GHz w/ 8MB Cache
MSI Z87 MPOWER MAX w/ Dual DDR3 1600, SB Cinema Audio, Killer LAN, SLI / 3-Way CrossFireX
GSKILL Ripjaws X Series 8GB PC3-12800 Dual Channel DDR3 Kit (2 x 4GB)
Samsung 850 Pro Series Solid State Drive, SATA III, 256GB x 2
2TB HDD - (I forget what exactly this is.)
BenQ XL2730Z 27in Gaming 144Hz LED Monitor w/ FreeSync, HAS
ASUS VS248H 24in Widescreen LED LCD w/ HDMI

Thanks for the help in advance.
Reply With Quote
  #2 (permalink)  
Old December 29, 2016, 03:51 PM
Hall Of Fame
 
Join Date: Aug 2011
Location: Vancouver, BC
Posts: 1,258
Default

Did you turn on auto driver update?
Reply With Quote
  #3 (permalink)  
Old December 29, 2016, 04:03 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,019
Default

sounds if t.i.m needs refreshing

gpu overheated or is over powered
Reply With Quote
  #4 (permalink)  
Old December 29, 2016, 04:49 PM
Rookie
 
Join Date: Aug 2011
Posts: 6
Default

No I do not have the auto updates on. I check for them myself every other week type thing.

The GPU's haven't been over 80c as long as I have had them and I am running them stock. I am not to sure if that would make any difference at all for over powering or not. When I looked up what I would need for power for these, it was recommended a min of 1000 watt.
Reply With Quote
  #5 (permalink)  
Old December 30, 2016, 09:12 AM
10e's Avatar
10e 10e is offline
Allstar
F@H
 
Join Date: Jan 2008
Location: Markham, Ontario
Posts: 775

My System Specs

Default

You might want to run two instances of GPU-Z in the background to help monitor your cards' speeds when gaming in Crossfire, and have a single instance on the main card when running one card with Crossfire disabled. Make sure under the "Sensors" tab you have "continue refreshing this screen when GPU-Z is in the background" selected. When you exit the game you can see a short history of how fast your card was running when GPU-Z was in the background and the game was in the foreground. You can also select "log to file" under the "sensors" tab to see clock speed consistency as well. You can select which card each instance is in using the bottom drop down menu, select the top card for one and the bottom card for another.

If drivers and hardware are installed correctly you should be able to see both cards clockspeeds.

Also, ensure you are running each game in full screen mode, not windowed full screen, as AMD Crossfire will not enable full speed on the second card in windowed mode automatically, and the whole Crossfire setup will slow down to the speed of the second card.

You do this to figure out if the cards are running at full speed when this problem exists or not. If they are, next step would be to try both screens at 60hz and see if the problem exists.

These are a few things to check first.
__________________

Xeven: How about 10^8.450980400142567e-001 -as a possible replacement for "10e"

http://www.heatware.com/eval.php?id=71732
Reply With Quote
  #6 (permalink)  
Old January 3, 2017, 08:07 AM
Rookie
 
Join Date: Aug 2011
Posts: 6
Default

All the games I have been trying are in full screen mode. I will try these out and see what happens from there. Thanks for the advice!
Reply With Quote
  #7 (permalink)  
Old January 10, 2017, 01:19 PM
Rookie
 
Join Date: Aug 2011
Posts: 6
Default

Ok so I think I have solved my problem. I went and uninstalled the drivers and the software and reinstalled it all and after that everything worked again. Not sure if it was the software making the problem or not. I did end up downloading GPU-Z just to see what things were like after the fact just to have a reference for if something like this happens again.

Thanks for all the advice and such again!!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX 980 versus R9 390X xodus Video Cards 13 July 5, 2015 10:38 AM
AMD 390X cooler? ZzzSleep Rumor Mill 6 February 13, 2015 02:00 PM