Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 1, 2016, 05:36 PM
Rookie
 
Join Date: Dec 2016
Posts: 5
Default Computer Wont Start

Hi,

Sorry to bother you with my problems but I cant seem to figure this one out... I just got back from a 6 month work trip and for some reason my PC wont start anymore! im not talking about the OS I have no reaction from pressing the power button at all zero beeps or anything... I opened up my tower and took a look inside a light on my motherboard is lighting up. Ive never had such an issue before.

Ps; Again im sorry but I cant figure this one out, Many thanks!
Reply With Quote
  #2 (permalink)  
Old December 1, 2016, 05:40 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,838

My System Specs

Default

If it's been in storage for 6 months the first thing that comes to mind would be to try replacing the motherboard's coin battery. It's possible it's been drained trying to keep your bios settings active.

Every one I've ever seen has been a CR2032 and you can pick up a replacement just about anywhere (including the dollar store).
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Monitor
Reply With Quote
  #3 (permalink)  
Old December 1, 2016, 05:44 PM
Rookie
 
Join Date: Dec 2016
Posts: 5
Default

Hi sswilson,

I will try that right away and keep you posted. I thank you for the fast reply and mostly your time.
Reply With Quote
  #4 (permalink)  
Old December 1, 2016, 05:56 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,011
Default

also can be a short damaged case remove motherboard from case and try to boot
Reply With Quote
  #5 (permalink)  
Old December 2, 2016, 11:26 AM
Top Prospect
 
Join Date: Jul 2015
Posts: 70
Default

Power Supply of computers that have not been powered for a long time often give trouble.

Try: put the switch on the Power Supply to "OFF" first, then to "ON" before attempting to start
the computer.
Reply With Quote
  #6 (permalink)  
Old December 3, 2016, 06:06 PM
Rookie
 
Join Date: Dec 2016
Posts: 5
Default

Sit-rep, The new battery didnt solve the issue sadly. I looked for the on/off button for the power supply finding none? can this be? the tower is a Dell Inspiron 580. removing the motherboard seems complicated with my limited abilities, that being said if it is the solution I shall proceed with caution.

Many, Many Thanks!
Reply With Quote
  #7 (permalink)  
Old December 5, 2016, 05:03 PM
Rookie
 
Join Date: Dec 2016
Posts: 5
Default

Bump? :P Thanks.
Reply With Quote
  #8 (permalink)  
Old December 5, 2016, 05:17 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 8,724

My System Specs

Default

By chance do you have any warranty on this still? Sounds like it may need to go back to Dell for servicing.

I know my computer did something similar, I went away for the weekend and came home and it wouldn't power on. My fix ended up being re-flashing the BIOS using a recovery method, but that's not something you can readily do with a Dell.

Have you tried leaving it unplugged for a day? Doubt it would do anything, but no harm in trying.
Reply With Quote
  #9 (permalink)  
Old December 5, 2016, 06:17 PM
Rookie
 
Join Date: Dec 2016
Posts: 5
Default

Hi HJ,

Thanks for the reply, this desktop computer isnt what I would call "new" or worth bringing in for service...Its mostly used as a linux shell(SSH) that I can access from away from home since I have my large data drives connected to it, and my Arduino projects... I use it basically as a home hub/server. So its more or less fix/try to on the cheap or just buy a new system. many thanks for the input! I have kept it unplugged, all for not.

When I connect the power wire a yellow MINI PWR LED lights up on the board.. however it just wont power up.. no beeping no fan nothing :/ only the PWR yellow LED. many thanks! if its a loss dont hide it from me! I can take the blow :P
Reply With Quote
  #10 (permalink)  
Old December 6, 2016, 05:47 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,011
Default

change out the PSU or use a PSU tester 12v 5v but no 3.3v may be the issue
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
computer wont start properly kyle_L Troubleshooting 2 January 24, 2011 05:44 PM
lg ggc-h20l blueray drive wont let computer start. kyle_L Troubleshooting 4 September 29, 2009 05:59 PM
new build wont start kyle_L Troubleshooting 3 March 13, 2009 10:59 AM
New build wont start at all Psycho-Designs Troubleshooting 19 April 14, 2008 01:08 PM
Windows wont start SCW O/S's, Drivers & General Software 14 September 25, 2007 01:17 AM