Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 4, 2016, 01:15 PM
Rookie
 
Join Date: Feb 2012
Posts: 33
Default Ram speed/timing issue

Hello,

recently I bought
G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C9D-16GXM-Newegg.com

When I installed it, everything booted up fine, though the sticks were running at 1333 instead of 1866 like they're supposed to. I have a board that supports 1866 and an AM3+ cpu (AMD FX 8150). I went to bios and changed the speed to 1866 myself, and it failed to boot. I then went in and did my bios' auto config for 1866, and still failed to boot. I changed it back to 1333 just to have it running again and cannot find a solution.

I checked the timings in the bios and they were 9-9-9-24, and the ram is advertised as 9-10-9-28 if that gives any kind of useful information at all.

specs:
AMD FX 8150 - 8 core, 3.6 ghz
16gb GSKILL Ripjaws X 1866
Gigabyts G1 GTX1070
Gigabyte 990fxa-ud3 mobo (1st revision)
Reply With Quote
  #2 (permalink)  
Old August 4, 2016, 02:55 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,835

My System Specs

Default

Does your bios have any kind of XMP settings (memory profiles)? How about voltages? Did you confirm your mem voltage was set for the proper voltage?

Higher end memory often defaults to a low setting to ensure it's able to boot in order to allow you to set the required settings in bios.

edit: Looks like it's supposed to run @ 1.5V. If it were me, and it wasn't booting @ 1.5V I'd bump it up to 1.55V.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Monitor
Reply With Quote
  #3 (permalink)  
Old August 4, 2016, 08:45 PM
Rookie
 
Join Date: Feb 2012
Posts: 33
Default

Not sure about the voltages and all that, going to look up how to set proper voltages and all that before I go mess with stuff, but thank you for the insight!

I'll reply with what I come up with
Reply With Quote
  #4 (permalink)  
Old August 4, 2016, 09:15 PM
Rookie
 
Join Date: Feb 2012
Posts: 33
Default

Solved the problem!

Watched a few videos and learned how to manually set the timings and voltages, just did it that way.
I was actually doing the clock speed right, but didn't actually adjust the timings with it which is why it ended up crashing. Checked in CPU Z and everything is set right, so I'm very happy.

Thank you very much for the help!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mixing Ram - Compatible timing and speed ccarterc New Builds 1 December 18, 2012 01:04 PM
file transfer speed issue - need help SOLVED crapshoot Troubleshooting 15 March 13, 2011 06:20 PM
gigabyte UD3P + 8 gig Mushkin Redline Timing/Speed Maculosa RAM 6 February 22, 2009 08:35 PM
ram timing help. EaGle1337 Overclocking, Tweaking and Benchmarking 6 January 7, 2009 01:36 AM