Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old June 23, 2016, 09:34 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 4,014
Default HTPC tries to start, shuts off, then tries 2 start again 2 seconds later.

And shuts off, cycle repeats.
Took the lid off. Motherboard led is green. When I press the power button the led in the power supply and power led comes on, all fans start to spin and then it all quits in a half second. led and power light turn off, fans spin down (they were hardly turning). 2 seconds later it tries again. Endless cycle.
I don't have a spare power supply currently or I'd try that first.
Before I order parts has anyone seen this before, I haven't?
Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old June 23, 2016, 09:57 AM
Johan45's Avatar
Top Prospect
 
Join Date: Mar 2015
Location: South of Woodstock Ontario.
Posts: 201
Default

Have you tried clearing the CMOS yet? dID THIS JUST HAPPEN OUT OF THE BLUE. I assume no changes to hardware?
__________________
Not sure if that's my wife's cooking or if I'm overclocking too much.
Reply With Quote
  #3 (permalink)  
Old June 24, 2016, 07:26 AM
Rookie
 
Join Date: Jul 2012
Posts: 40
Default

Could be a cpu issue.
it could be overheating and shutting down, cooling and trying to start up again
make sure the heatsink is sitting on the cpu properly and there is enough fresh paste on the cpu

best of luck
Reply With Quote
  #4 (permalink)  
Old June 24, 2016, 07:51 AM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 4,014
Default

Gonna try a new cmos battery first. HTPC is old. Mobo and psu are the other popular fixes for this.
Reply With Quote
  #5 (permalink)  
Old June 24, 2016, 09:15 AM
Fudd Rucker's Avatar
Hall Of Fame
 
Join Date: Jul 2009
Location: SSM Ont
Posts: 1,081

My System Specs

Default

Im steering towards psu on this one.
__________________
I couldnt think of something snarky or interesting to put here this time around.
Reply With Quote
  #6 (permalink)  
Old July 26, 2016, 03:08 PM
"Quote This..."
F@H
 
Join Date: Nov 2007
Location: Hell
Posts: 4,014
Default

It was the PSU, replaced it today and problem solved.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Start FAH, Stop FAH, Start FAH, FREEZE! frontier204 Troubleshooting 5 June 23, 2013 09:02 AM
HDD Start Toyuko Troubleshooting 18 August 5, 2010 07:02 AM
Power up for a second, shuts down, wait 3 seconds to power up again 0o0 Troubleshooting 47 April 12, 2010 11:38 PM
Help Computer turns on then shuts off in 3 seconds Dashock New Builds 15 May 31, 2009 01:39 PM
About to start RainMaker New Builds 5 January 16, 2009 01:02 PM