Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 21, 2015, 07:43 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 394

My System Specs

Question Asus Z97-Pro (WiFi ac) bios update fail

My Asus Z97-Pro (WiFi ac) have bios v2303:



So I load the new bios (all the more recent bioses anyway) on USA flash:



I picked up the latest one (v2702) and tried...



...to upload it, then I get "not a proper BIOS" message:



NONE of the bioses I tested (v2401, v2501, v2601 and v2702) worked. All I download directly from Asus site:
Z97-PRO(Wi-Fi ac) | Z√°kladn√* desky | ASUS ńĆesk√° republika
...so could SOMEBODY tell me, what is going on?!



Next thing - let's try the mainboard function of USB BIOS Flashback - I put into the proper port (page 2-14 "bottom port supports USB BIOS Flashback") USB drive with file in the root directory, renamed by the BRenamerl.exe utility to "Z97P.CAP")

After power up, I hold the BIOS_FLBK button for 3+ seconds and I expected to see 3 blinks of the LED and beggining of the flash proces, but ABSOLUTELY NOTHING HAPPEND.



The last attempt to flash bios update on Asus Z97-Pro (WiFi ac) was my attempt to boot from USB flash. Formated as DOS bootable device (or DrDOS) and in both attempts failed. Even afer disconnecting both SATA devices (HDD + DVD).



So the mainboard works, but it did not see the Samsung SM951 (MZ - HPV1280) M.2 128G SSD is not seen as device in bios or HDD prep programs like Mini Tool Partition Wizard Pro. Any help is need:



...perhaps it is just me, doing something wrong?
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config - my caps
Reply With Quote
  #2 (permalink)  
Old December 21, 2015, 08:03 AM
sweenytodd's Avatar
MVP
F@H
 
Join Date: Jan 2014
Location: Kelowna, BC
Posts: 362
Default

You see, there's two variants on your motherboard. The old Z97 Pro Wifi AC and the new Z97 Pro Wifi AC with USB 3.1

Download the USB 3.1 version and the BIOS flash will work.

https://www.asus.com/Motherboards/Z9...Desk_Download/

Always look for the exact model of the motherboard and BIOS. You might brick the mobo and Asus might not like RMAing it.
Reply With Quote
  #3 (permalink)  
Old December 22, 2015, 10:53 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 394

My System Specs

Wink

Good call! I misex up the boards, there are too many of them... and luckly the Asus protection kicked in!


Now I finally have the bios updated! I completely forget, that my mainboard is not "Asus Z97-PRO (WiFi ac)", but a "Asus Z97-PRO (WiFi ac)/USB 3.1" and that means, that I tried different BIOSes. Witch end up with the "impossibility to update" the bios.

Now I running at bios v2702, yet the M.2 SSD (Samsung SM951) is still "not present" in bios, or for HDD prep program (Mini Tool Partition Wizard Professional) or visible for Windows 7 install:
Asus Z97-Pro (WiFi ac) not see my M.2 SSD drive
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config - my caps
Reply With Quote
  #4 (permalink)  
Old December 23, 2015, 08:09 PM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,018
Default

need samsung software and format drive under abooting OS

Last edited by KaptCrunch; December 23, 2015 at 08:16 PM.
Reply With Quote
  #5 (permalink)  
Old December 23, 2015, 08:35 PM
Hall Of Fame
 
Join Date: Oct 2009
Location: Ontario
Posts: 1,093

My System Specs

Default

Samsung SM951 is OEM, no software for it... 950 Pro is the retail drive with official support.
__________________

Reply With Quote
  #6 (permalink)  
Old December 24, 2015, 03:00 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,018
Default

correct VIttra
Reply With Quote
  #7 (permalink)  
Old December 24, 2015, 06:23 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 394

My System Specs

Red face

So, what should I do? I wanted to install the Win7 on the M.5 Samsung 951 and I failed :( I tried this:


As this method looks very promising, however it fail to work on Asus Z97-Pro (WiFi ac)/usb 3.1 - with Samsung SM951 M.2 SSD. Rufus easily create the USB boot install Win7 Pro drive, no problemo there. However when I use the recommended bios setup, it ALWAYS reset the computer right after the "Starting Windows" message on screen appears. After that, the Asus board tell me, that it adjusted my bios settings to make the problem "go away" (it re-enable the CSM!) and then the install works, however it did not see single drive :( (all except M.2 are unpluged)

Latest bios are now used. Asked Asus support and get funny message, that basically says, that Asus only support following M.2 SSD drives it list there: Z97-PRO-WiFi-AC-USB31_Devices_Report
And the best part of the message is: "Asus do not guarantee functionality of this manboard with other that listed M.2 SSD drives." WTF ...

Any help will be greatly appreciated.

I tried different bios settings regarding the CSM, but the rule seems to be that disabled CSM lead to reboot :(

The guide is basically about that for the first part of Win install on M.2 SSD drive, you need to:
- completely disable CSM (Boot/CSM)
- select Secure Boot to "Other OS"
- select Key Management to "Clear Secure Bootkeys"

...install Win thru first reboot, then...

Secure Boot: Windows UEFI Mode (instead of completely disabling CSM)
Key Management: Install Default Secure Boot Keys

So it was sound reasonable, however it failed completely :(
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config - my caps
Reply With Quote
  #8 (permalink)  
Old December 29, 2015, 06:07 AM
KaptCrunch's Avatar
Hall Of Fame
 
Join Date: Feb 2008
Location: Ontario
Posts: 4,018
Default

question was using only SSD and no HDD have your OS install on a USB no optical drive

you tried booting auto or legacy for the drives in sata set-up config
Reply With Quote
  #9 (permalink)  
Old January 5, 2016, 06:31 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 394

My System Specs

Default

I installed the Win7 install on USB stick, removed all other devices, but no luck. It does NOT see the drive at all...

Asus support tell me, that they ONLY support the M.2 SSDs, mentioned in this pdf:
http://dlcdnet.asus.com/pub/ASUS/mb/...ces_Report.pdf

Therefore only supported (according to Asus) M.2 SSDs in Asus Z97-Pro(WiFi ac/USB 3.1 mainboard are:

Apacer: T60 A200-M 128G
Intel: 530 SSDSCKGW080A401 80GB
Liteon: LITEON-LGT-256M6G-2280-256GB
Kingston: RBU-SNS6100S3/128GC-2260-128GB and RBU-SNS6100S3/256GC-2260-256GB
Sandisk: X110-2260-128GB and X110-2260-256GB
Samsung: MZ-NPD1280-2280-128GB (Support on ISRT 13.1)

None of these SSDs are particulary interesting in terms of speed...
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config - my caps
Reply With Quote
  #10 (permalink)  
Old January 14, 2016, 07:50 AM
trodas's Avatar
MVP
 
Join Date: Feb 2008
Location: Czech republic
Posts: 394

My System Specs

Default

Bump for any solution, please?
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
"I believe that all the people who stand to profit by a war and who help provoke it should be shot on the first day it starts..." - Hemingway :) my config - my caps
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver update fail bostonkikiki O/S's, Drivers & General Software 6 December 8, 2013 10:34 AM
ASUS Bios update with "reduced thermal" Bond007 CPU's and Motherboards 16 September 6, 2011 04:42 PM
Bios do not recognize second HDD on P5K-E wifi PaxeSalute Troubleshooting 11 March 24, 2008 03:29 PM
Best BIOS Setting for Mobo P5K-E Wifi PaxeSalute CPU's and Motherboards 2 March 21, 2008 03:48 PM
Help with asus P5KE wifi bios magictorch Troubleshooting 4 November 27, 2007 06:37 PM