Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old December 17, 2015, 08:07 PM
Rookie
 
Join Date: Dec 2015
Posts: 9
Question Loud rear fan

Hi,

I have the Corsair 380T case and have replaced the fans with ultra-silent ones. It's very strange, if I move the fan away from the rear side or replace it with any other fan's position, it will produce almost no noise. If I leave it in the back, it will make a fairly silent but slight buzzing noise. This happens for all of my fans that I put into that position. Does this have something to do with my empty case space?

Attached is the inside of my computer. The loud nose is coming from the right-most back white fan with the LED. I have a weird fan setup as that's taking air into the case.

I should mention that I have rubber mounts on it, and have tried different types of screws, and of course different ways to control the fan. Never mind the terrible cable management, I'm waiting on an RMA'ed video card to finalize everything. ;)
Attached Images
 
Reply With Quote
  #2 (permalink)  
Old December 17, 2015, 08:12 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,948

My System Specs

Default

Thinking outside of the box here... you say you're waiting for a vid card RMA and I can't tell if you've got a card currently installed or are running on IGP. If you're running in IGP is there any chance you didn't secure the vid card lockdown brace and that's what's amplifying the slight vibration?
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #3 (permalink)  
Old December 17, 2015, 08:14 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,434

My System Specs

Default

Flip it the other way round as exhaust. My guess is turbulence due to the other fan right next to it.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
  #4 (permalink)  
Old December 17, 2015, 08:23 PM
Rookie
 
Join Date: Dec 2015
Posts: 9
Default

I should have given a bit more detail... but right now I have a 660 ti sitting inside of there.

I'll give flipping it around a try and report my results.

Update: I flipped my fan and thought it was fixed but... now I think it was ... actually my 660 ti. Sorry guys, it's been a rough day.

Double update: So I flipped my fan back into place after thinking my 660 ti was the majority of the noise but.. ZZLEE was right! It was indeed a turbulence issue. Thanks again for the help!
Attached Images
 

Last edited by forsakendad; December 17, 2015 at 10:22 PM.
Reply With Quote
  #5 (permalink)  
Old December 18, 2015, 08:25 AM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,434

My System Specs

Default

Glad to Help :)
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
panasonic rear projection tv help kyle_L Off Topic 0 May 27, 2011 10:17 PM
2.1 system + 2 rear speakers? jcmaz Audio 4 June 22, 2009 02:35 AM
How loud is too loud for fans? Liu Kang Air Cooling 40 April 5, 2009 10:11 PM
Is rear exhaust fan really needed? aviduser Cases 18 March 27, 2009 11:49 AM
Rear Channel on Realtek HD? sswilson Audio 8 July 25, 2007 01:07 PM