Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 10, 2015, 10:53 AM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default raid 0 ssd super slow

ok im in raid 0 on my ssd samsung 840 256x2 and my AS ssd benchmark is running at 538 read 504 write so raid 0 is making it slower then rated 550mbs anyone know how to tweak this? magain software far as i know cant see ssds if they in raid.
Attached Images
 
Reply With Quote
  #2 (permalink)  
Old November 10, 2015, 11:26 AM
b1lk1's Avatar
Hall Of Fame
 
Join Date: Feb 2007
Location: Lindsay, Ontario
Posts: 2,769

My System Specs

Default

Hardware or software RAID? When you get to speeds like that, motherboard software solutions are gonna choke.
__________________


Reply With Quote
  #3 (permalink)  
Old November 10, 2015, 11:39 AM
MARSTG's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 4,284

My System Specs

Default

Quote:
Originally Posted by b1lk1 View Post
Hardware or software RAID? When you get to speeds like that, motherboard software solutions are gonna choke.
Are you speaking from your own experience? I have seen 1GB/s read speeds on the ICH controller on Z97, where do you get the choking theory from?
Try with HD Tune see what it gives you, could simply be a bug in that software.
__________________
Reply With Quote
  #4 (permalink)  
Old November 10, 2015, 11:40 AM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

it was on my rive 4 be iv seen it awhile ago when i tested it a few months ago it was double the speed, im using the intel ports, its like itd be faster if i took em outa raid and just smash em together in windows disk manager, guess the raid rom is starting to fail, ill stop using it and just jbod them together maybe the samsung magician is better then this built in raid controller.
Reply With Quote
  #5 (permalink)  
Old November 10, 2015, 11:51 AM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default secure erase and test

ill format and secure erase these drives. ill do some tesitng to see if it hardware is failing and it cant handle raid 0 ssds, ill test without raid and samsung software. and built in raid 0 after secure erase.

Last edited by Shadowarez; November 10, 2015 at 11:55 AM. Reason: adding info
Reply With Quote
  #6 (permalink)  
Old November 10, 2015, 08:30 PM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

Testing to be done once I get home found out my comp hates win 7 on USB so had to do some work around but from testing till now iv done 3 secure erases on drives so it should hopefully be clean of windows 10. Win 7 is back on comp.
Reply With Quote
  #7 (permalink)  
Old November 10, 2015, 08:34 PM
MARSTG's Avatar
Hall Of Fame
F@H
 
Join Date: Apr 2011
Location: Montreal
Posts: 4,284

My System Specs

Default

I didn't find any real advantage when i had them raided, yeah, sure, super duper test results but it didn't seem that responsive as a single unit in AHCI mode.
__________________
Reply With Quote
  #8 (permalink)  
Old November 10, 2015, 09:48 PM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

Yeah I didn't notice any issues Cept in ark when I'd be talking with tribemates it would stutter for sec after I talked did some tests and looks like it was running slower raided compaired single drives. I'll finnish up testing in morning just got windows installed what a pain.
Reply With Quote
  #9 (permalink)  
Old November 11, 2015, 07:28 PM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

Did some tests still at 548mb read 535 mb write oh well time to look into a achi pci-e ssd since Rive be won't ever be getting another bios update for nvme.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Post and Slow Windows Loading moocow Troubleshooting 6 December 22, 2014 06:50 PM
Slow write speed on intel Raid 5 (6xRED 4tb) Tassadar Storage 4 July 30, 2014 03:49 AM
External RAID 1 extremely slow ssdnoob Storage 5 October 7, 2012 03:12 PM
Aero, super slow, sometimes Dr_BenD_over Troubleshooting 2 August 9, 2010 01:00 PM
Slow Raid speed with P55 johnny3144 Troubleshooting 4 December 30, 2009 02:53 PM