Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 19, 2015, 10:06 AM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default O/C not working in Windows 10

Not sure if anyone else is having this problem. but O/C is not working in windows 10. My i5 2500K is O/C 4.6 ghz in my BIOS. My HD7950 is O/C 925/1325 in AMD Overdrive. But CPU-Z and HW Monitor are only showing both running at stock speeds. I checked the power settings in Windows 10. It is set 100% usage. Am I missing something here!!!!
Reply With Quote
  #2 (permalink)  
Old August 19, 2015, 10:21 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,930

My System Specs

Default

Are they updated to most recent versions? Also, try another piece of software. OCCT reports my OC correctly in Windows 10, maybe give that a shot? Also Afterburner for your GPU. If those are showing stock speeds too then it requires more digging.
Reply With Quote
  #3 (permalink)  
Old August 19, 2015, 10:29 AM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

I have the latest MB BIOS. CATALYST 15.7 drivers. Latest CPU-Z and HWMonitor as well. I will try a different program and see what happens. Just wondering if anyone else using the to programs have notice this as well!!!!
Reply With Quote
  #4 (permalink)  
Old August 19, 2015, 10:36 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,948

My System Specs

Default

The only thing I'd seen was an issue with "H" boards not being able to OC the anny pentium under windows 10. The only other thing I'd suggest would be to uninstall your monitoring software and re-install it as an administrator under 10. I've seen some issues where the monitoring software didn't play nice if the hardware/software had been changed from when it was initially installed.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #5 (permalink)  
Old August 19, 2015, 10:41 AM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

I never changed my O/C since having Windows 7 on my system. I will try the admin install though and see what happens. Since I just installed the 2 programs the other day!!!
Reply With Quote
  #6 (permalink)  
Old August 19, 2015, 11:10 AM
sweenytodd's Avatar
MVP
F@H
 
Join Date: Jan 2014
Location: Kelowna, BC
Posts: 362
Default

Also check with HWinfo64 and AIDA64 Trial for more hardware monitoring.
Reply With Quote
  #7 (permalink)  
Old August 19, 2015, 05:14 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

Just tried HWInfo64 and same results. No overclocking shown. WTF!!!
Reply With Quote
  #8 (permalink)  
Old August 19, 2015, 05:17 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,948

My System Specs

Default

Does XTU work with your chipset? IntelĀ® Extreme Tuning Utility (IntelĀ® XTU) Supports Overclocking

If it does, I'd try some software OCing with it to see if they take and/or if they stick on reboot.

The only other thing I can think of is to go looking for windows 10 specific chipset drivers for your motherboard. Maybe it's not reporting correctly?

edit: You might want to set up some easy to read benchmarks (like superpi) to see if there is any difference between performance of stock settings and the bios OC. That'll give you a better idea of whether or not the fact you can't see the OC in monitor software means that it isn't there for some reason or if it's just a case of not being able to read it under windows 10.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #9 (permalink)  
Old August 19, 2015, 05:55 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

OK, this is weird. I went into BIOS. Changed the freq back to default then back to 4.6 ghz. saved and exit. Now showing it at 4.6 ghz. Did the intel stress test. CPU temp maxed at 60 C the whole time!!! But cant get the HD7950 oc from Over drive to work!!!
Reply With Quote
  #10 (permalink)  
Old August 19, 2015, 05:58 PM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,930

My System Specs

Default

I'm thinking motherboard chipset drivers might be the culprit.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop Keyboard and Touchpad NOT working EVEN external NOT working ShahJahan Mobile Computing 4 August 23, 2015 10:56 PM
Windows Live Messenger not working properly? Kayen Troubleshooting 8 May 21, 2010 09:32 PM
Windows 7 Installation Problems: Stuck at Expanding Windows Fles flightsimnerd Troubleshooting 9 February 16, 2010 02:57 PM
Windows 7 Boxed Units Outsell Windows Vista by 234% FiXT Press Releases & Tech News 0 November 6, 2009 12:41 PM
Host Process for Windows Services stopped working and was closed encorp O/S's, Drivers & General Software 2 May 12, 2008 09:52 PM