Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 11, 2015, 04:04 PM
Rookie
 
Join Date: Jan 2014
Location: Lloydmister Ab
Posts: 36

My System Specs

Default BOSD - driver overran stack buffer

well shit. 1 1/2 months into my build i get a BOSD.

not sure how to fix, will supply dumps if needed.

Conflicting .sys are as follows from bluescreenview

usbfilter.sys
Viahub3.sys
wdf01000.sys

help pls?
Reply With Quote
  #2 (permalink)  
Old February 12, 2015, 06:52 AM
Rookie
 
Join Date: Jan 2014
Location: Lloydmister Ab
Posts: 36

My System Specs

Default

Bump it
Reply With Quote
  #3 (permalink)  
Old February 12, 2015, 08:47 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,641
Default

Go into the dump file and find the line called BUCKET_ID. Post what that is here.
__________________
Reply With Quote
  #4 (permalink)  
Old February 12, 2015, 07:05 PM
Rookie
 
Join Date: Jan 2014
Location: Lloydmister Ab
Posts: 36

My System Specs

Default

access is denied to open the file in notepad. forgot how to give myself privileges, been a long time. :/

weird thing happened there. i restarted the computer a couple of times (5) and it booted into win 7 successfully. i have restarted it a couple of times now for multiple reasons, and it boots every time.

Wtf?
Reply With Quote
  #5 (permalink)  
Old February 13, 2015, 05:24 AM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,641
Default

It could very well have been one of those random things that happens every now and then.

However, to make sure it doesn't happen again, make sure all of your drivers (especially LAN!) are up to date.
__________________
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA OpenGL driver lost connection with the display driver kr7777 Video Cards 0 October 1, 2013 09:44 PM
total frame buffer in sli setup Jim Clifford Video Cards 4 May 31, 2011 08:45 AM
570SLI needs larger frame buffer at 6144X1152 (NVsurround)? Coach Video Cards 13 March 27, 2011 07:22 PM
Mcr220-qp-stack Shadowmeph Press Releases & Tech News 10 April 9, 2009 08:05 AM
Stack 830 SLI setup Robilar(OCN) Case Mods, Worklog & Gallery 9 March 16, 2008 01:19 PM