Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 9, 2015, 12:33 PM
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,373

My System Specs

Default performance issues

Been noticing a fair bit of stutter or poor performance over the last month or two (especially playing games in windowed mode). Has been a long time since I've optimized my computer so looking for some tips.

So far I've run CCleaner, freed up some SSD space, my nVidia drivers I keep up to date (I haven't found any over the last few months to be better than others).

I run bitdefender for my active anti-virus and I try to keep any startup programs/background to a minimum.
Reply With Quote
  #2 (permalink)  
Old February 9, 2015, 12:54 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,979

My System Specs

Default

have you changed graphics cards in the last while?
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #3 (permalink)  
Old February 9, 2015, 01:55 PM
Dzzope's Avatar
Hall Of Fame
 
Join Date: Oct 2010
Location: Irishman in Kiev, wOOoo, I'm an alien...
Posts: 3,308

My System Specs

Default

Windowed mode has quite a performance overhead.. Also are you per-chance running chrome in the background?
__________________
Random quotes:

AKG: "So please don't piss on people and claim its raining. "
Soullessone21: "Their the only fat bitches I ever want in my wife :)"
DeeraxTheCoolNemo: "I never preSs CaPLoCK I just HiT my keyS so Hard ThEY Crit"
Reply With Quote
  #4 (permalink)  
Old February 9, 2015, 08:29 PM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

You open chrome once it loads 4-5 instances which suck back anywhere from 10-90 mb of ram each. Also windowed mode is a huge pref hit as stated Even on my rig.
Reply With Quote
  #5 (permalink)  
Old February 10, 2015, 07:13 PM
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,373

My System Specs

Default

Nah, I do notice some poor performance if I run youtube (I use firefox) while playing in windowed mode, so I usually shut down the web browser entirely if I don't want stutter, but I still get some.
Reply With Quote
  #6 (permalink)  
Old February 10, 2015, 08:00 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,754

My System Specs

Default

you shouldn't have any lag at all with your system. Even with things open. Did you happen to install any network control type software?

Just a thought... if you have a spin point drive for storage it might be fading on ya. I've had it happen to me many times and it's never the 1st thing we check. If you do try unplugging it and using your computer normally for a night to see if the lag goes away.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.

Last edited by clshades; February 10, 2015 at 10:14 PM.
Reply With Quote
  #7 (permalink)  
Old February 10, 2015, 09:43 PM
ZZLEE's Avatar
Hall Of Fame
F@H
 
Join Date: May 2009
Location: KANATA
Posts: 2,434

My System Specs

Default

" Defraggler " if the games on a HDD Hard Drive

SpeedTest ?? Whats your Ping to the rest of Canada.

Edit : Wired LAN to router if you can.
__________________
"EVGA hunted down the last dozen or so expats living in Karachi." SKY

Last edited by ZZLEE; February 10, 2015 at 10:02 PM.
Reply With Quote
  #8 (permalink)  
Old February 12, 2015, 06:58 PM
Hall Of Fame
F@H
 
Join Date: Dec 2010
Location: Fort St. John, BC
Posts: 1,373

My System Specs

Default

I do have some things on the 500GB Green drive, so I'll try to take a look into it, but I don't really have a good reference point to check the performance levels of it.
Reply With Quote
  #9 (permalink)  
Old February 12, 2015, 10:28 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 2,754

My System Specs

Default

Quote:
Originally Posted by draemn View Post
I do have some things on the 500GB Green drive, so I'll try to take a look into it, but I don't really have a good reference point to check the performance levels of it.
Just unplug it and run the programs that are lagging. If the lag goes away you may have found the.culprit
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #10 (permalink)  
Old February 13, 2015, 07:50 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,979

My System Specs

Default

I have heard quite a few times of people having random issues with the WD green. Let us know if its your issue.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Corsair Issues Warning of Possible H100 Fan Controller Issues SKYMTL Press Releases & Tech News 8 October 1, 2011 03:03 PM
40 TB Media Server Performance issues ashrafi Storage 10 February 3, 2011 06:34 PM
H50 Performance Issues MikeFallen Water Cooling 25 February 2, 2011 11:20 AM
MLC High Performance SSD-CORSAIR Performance Series 128GB PC/NB Dual Platform Test windwithme Storage 2 April 10, 2010 07:44 AM
Issues with TF2. NuxTux Gaming 0 January 11, 2008 01:27 PM