Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 25, 2015, 07:03 PM
Top Prospect
 
Join Date: May 2010
Location: Halifax
Posts: 164

My System Specs

Default acer one ssd failure? linux mint with pics

Hi

A put Mint on a netbook for a friend about two years ago - and it ran fine...until last week.
Is the ssd dead? Any help appreciated. I'm not much good at troubleshooting linux.
This is what I get on boot:


then:



and when I boot ubuntu from a usb stick, and click on the drive, i get this:

Reply With Quote
  #2 (permalink)  
Old January 26, 2015, 06:06 AM
Varroa's Avatar
Allstar
 
Join Date: Nov 2007
Location: National Capital Region, Canada
Posts: 793

My System Specs

Default

Dead SSDs usually don't appear at all in the bios so you can't boot from them at all. If you have a dead SSD then then it wouldn't get past the bios (unless you are booting from a different physical disk). This looks more like corruption to me.
__________________
GAMER: Win10 Pro x64, I7 8086K (corsair H110i), Asrock Z370 Taichi, EVGA GTX 1080 FTW, Gskill 4 x 8 GB DDR4 3200Mhz, Samsung 970 EVO 500GB M.2. NVME SSD, Western Digital Blue 1 TB M..2. SSD. Crucial M4 256GB, Mushkin 480 GB ECO SSD, HX750W, Sound blaster Z, & Phanteks Enthoo Pro M

Lenovo Ideapad Y510p: i7-4700MQ 2.4GHz (undervolted by 80mV), 16GB DDR3L-1866MHz, Intel GMA 4600HD / SLI'ed Nvidia Geforce GT 755M 2GB GDDR5, 240 GB Crucial SSD, 128GB M.2 SSD, 15.6" HD+ Glossy LED
Reply With Quote
  #3 (permalink)  
Old January 26, 2015, 09:09 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,979

My System Specs

Default

Do you have a desktop to try and connect it too? See if anything can be read on the SSD that way.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #4 (permalink)  
Old January 26, 2015, 05:43 PM
Rookie
 
Join Date: Jan 2015
Location: GVR
Posts: 25
Default

It's possible that the SSD is corrupted, that's good since it's still playing along and not dead YET. My suggestion is to do a complete backup use Clonezilla as soon as possible to another hard drive. Here is a Ubuntu forum post with similar problem (mint is a branch of ubuntu), [ubuntu] hd0 read error,grub rescue, hopefully it can be some help to you.
Reply With Quote
  #5 (permalink)  
Old January 27, 2015, 04:03 PM
Top Prospect
 
Join Date: May 2010
Location: Halifax
Posts: 164

My System Specs

Default

Thanks for the advice
The ssd turns out to be a slow card:


It uses a 40 pin ZIF cable which I can't connect to anything. So I'm just going to file it as dead and make a persistent usb drive with mint 17.1 on it. Too bad these old acers can't boot from the sd card slots.

Mike
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
[WTT] Nevermind b1lk1 Buy/Sell & Trade 4 November 10, 2015 12:46 PM
Partition on Linux Mint botat29 O/S's, Drivers & General Software 10 December 3, 2012 02:05 AM
Acer Launches Acer Iconia A510 Tablet Sam_Reynolds Press Releases & Tech News 0 March 22, 2012 03:33 PM
HDD failure or Motherboard failure? Polygon Troubleshooting 3 December 4, 2010 09:48 PM
[FS] Acer Aspire One (SSD + Linux model) lemonlime Buy/Sell & Trade 3 December 7, 2008 06:17 PM