Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 9, 2014, 07:56 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default UPDATE: Problem is back with my PC!!!

Ok my problem started this weekend. My PC is really sluggish when I try and play my games now. I have real bad stuttering and loading game levels like Titanfall is taking a lot longer then it used to. Quiting a game to desktop takes a lot longer too. Would a dying psu cause this. It is 6 years old. My hdd is just over a year old. And I also notice it is at a 100% in system monitoring. I am using Windows 8.1 I did virus scans. Used ccleaner and nothing helps. Any ideas would be appreciated.

Last edited by ern88; December 1, 2014 at 06:15 PM.
Reply With Quote
  #2 (permalink)  
Old November 9, 2014, 07:58 PM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,979

My System Specs

Default

What is at 100% (CPU?)? How much free space is on your ssd?

Doesn't sound like a psu issue to me.
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #3 (permalink)  
Old November 9, 2014, 08:07 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

My hdd is 1tb have 525 gigs free. It's a standard hardrive not ssd. And the hard drive is running 100% in games.
Reply With Quote
  #4 (permalink)  
Old November 9, 2014, 08:49 PM
clone63's Avatar
Allstar
 
Join Date: Feb 2009
Location: Bellehole
Posts: 669

My System Specs

Default

What results do you get from a video card stress test?
And HDD benchmark?
Reply With Quote
  #5 (permalink)  
Old November 10, 2014, 06:42 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,979

My System Specs

Default

1. I forget what its called, but there are programs to see exactly what is accessing your hard drive (may give you a hint).

2. Try disabling your antivirus/malware protection/etc and see if it helps. A friend's computer had avg at one point, and it all of a sudden decided to go crazy during anything with consistent access to the HDD. Changed anti virus and he was good to go.

3. Have you tried a defrag of the drive (likely you have, but sometimes people forget things).

Is it in all games, or just one?
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
  #6 (permalink)  
Old November 10, 2014, 06:49 AM
Fudd Rucker's Avatar
Hall Of Fame
 
Join Date: Jul 2009
Location: SSM Ont
Posts: 1,081

My System Specs

Default

Task mananger -> Performance -> resource monitor.


There you can see exactly what is running on your hdd to have it @ 100%.
__________________
I couldnt think of something snarky or interesting to put here this time around.
Reply With Quote
  #7 (permalink)  
Old November 10, 2014, 07:23 AM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

Yeah that's very handy didn't realize I have about 28GB of unused ram lol. Time to make a radisk.
Reply With Quote
  #8 (permalink)  
Old November 10, 2014, 02:43 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

Well ran furmark at 1080p for 10 minutes. The card kept cool at 51 c. And fps were 32 to 35 constant. I am reformatting now.
Reply With Quote
  #9 (permalink)  
Old November 10, 2014, 05:27 PM
Caldezar's Avatar
Hall Of Fame
F@H
 
Join Date: Aug 2008
Location: Edmonton Area
Posts: 2,260

My System Specs

Default

I'm confused... your HDD is at 100%? If you have plenty of storage space, I'm assuming you're talking about your HDD activity being at 100%? But where would you be seeing that? As far as I've ever seen, Red/Write is only ever displayed in speeds, not percentages? I'm just wondering if a meter is being misread somewhere?

EDIT... Just noticed Windows 8 has a % performance summary on the primary performance tab. I've never noticed that it displays in % there. I'm curious what Windows uses to determine the activity %, and whether it's really worth paying attention to? Simply doing a file transfer spikes the activity quite a bit. I'm inclined to believe that the number displayed there is going to be of very little use to determine a problem. Any time your system is loading new level data it would spike.

EDIT2... If you haven't flattened the drive yet, perhaps check Windows logs first? Page file errors or failing drive errors would both display there.

Last edited by Caldezar; November 10, 2014 at 05:32 PM.
Reply With Quote
  #10 (permalink)  
Old November 10, 2014, 09:07 PM
ern88's Avatar
Allstar
 
Join Date: Jan 2011
Location: Halifax, Nova Scotia
Posts: 757

My System Specs

Default

Formatted and all seems fine now. Don`t know what was causing it. Maybe a rogue program, who knows!!! I know before formatting the `System`was taxing the drive, Don`t know why!!!
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Could a hardware problem cause a driver problem? LaughingCrow Troubleshooting 4 January 19, 2012 11:46 AM
Steam connection problem (Problem Fixed) great_big_abyss Gaming 3 January 10, 2012 05:37 PM
Hard drive problem or Windows 7 Problem?! aeminence New Builds 4 October 13, 2011 06:46 AM
could this be a game problem or a video driver problem? Shadowmeph Troubleshooting 4 December 17, 2010 07:01 AM
Hardware problem or HAL problem? andynerd Troubleshooting 1 March 7, 2009 09:03 PM