Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 9, 2014, 10:32 AM
Rookie
 
Join Date: Mar 2014
Location: Montreal, my city of sin ;)
Posts: 28

My System Specs

Default Video driver crashing issues?

Hey guys,

Not sure what's causing this, Im thinking it might be the latest nvidia driver 344.60? I have a brand new gigabyte gtx 980 g1 I just installed fresh Win7 on brand new ssd yesterday. My PC is normally rock solid stable (I'm still using a few years old 2600K with Asus Maximus IV Extreme mobo).

I noticed the video drivers frequently crashes and everytime it does it messes up my VMware virtual machines and needs restarting, I had a zotac gtx 980 in the system few days ago and it was happening still so I doubt its the GPU at this point and the OS is fresh.

Any ideas what's causing this? I came back home yesterday and the system was black screen frozen with no errors.
Reply With Quote
  #2 (permalink)  
Old November 9, 2014, 10:40 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,948

My System Specs

Default

You're not running winX are you? I'm running AMD on my winX machine so I'm not really in the loop but I've seen a few rumblings WRT Nvidia's latest offering when it comes to winX.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #3 (permalink)  
Old November 9, 2014, 10:45 AM
Rookie
 
Join Date: Mar 2014
Location: Montreal, my city of sin ;)
Posts: 28

My System Specs

Default

I'm running Displayfusion for multiple monitor I noticed even typing is not fluid the characters take a bit to pop. Really wondering whats going on.

I also noticed often when Im coming in & out with teamviewer from my samsung galaxy mobile to check on my VM's, recently the VM in my 2nd monitor will come out from fullscreen and come back on the main display which is probably due to a driver crash making apps refresh.

The worst is that its intermittent

Last edited by sincity; November 9, 2014 at 11:47 AM.
Reply With Quote
  #4 (permalink)  
Old November 9, 2014, 03:53 PM
c3p0's Avatar
Rookie
 
Join Date: Oct 2014
Location: Land of Noctua, Austria
Posts: 25

My System Specs

Default

Do you run the drivers from nvidia or the drivers from gigabyte? It could be that the nvidia one is not supported by your card.

Direct from nvidia
NVIDIA DRIVERS GeForce Game Ready Driver WHQL

From Gigabyte. While they offer only the 344.11 driver.
GIGABYTE - Graphics Card - NVIDIA - PCI Express Solution - GeForce 900 Series - GV-N980G1 GAMING-4GD (rev. 1.0/1.1)

You should uninstall your current one try the one direct from gigabyte. If it works turn autoupdate off and wait for a never release.
__________________
~GirlyIT droid #Su~ Pentium K G3258 4,4Ghz :)
Reply With Quote
  #5 (permalink)  
Old November 9, 2014, 04:44 PM
Rookie
 
Join Date: Mar 2014
Location: Montreal, my city of sin ;)
Posts: 28

My System Specs

Default

Quote:
Originally Posted by c3p0 View Post
Do you run the drivers from nvidia or the drivers from gigabyte? It could be that the nvidia one is not supported by your card.

Direct from nvidia
NVIDIA DRIVERS GeForce Game Ready Driver WHQL

From Gigabyte. While they offer only the 344.11 driver.
GIGABYTE - Graphics Card - NVIDIA - PCI Express Solution - GeForce 900 Series - GV-N980G1 GAMING-4GD (rev. 1.0/1.1)

You should uninstall your current one try the one direct from gigabyte. If it works turn autoupdate off and wait for a never release.
Funny you mention that, its what I ended up doing earlier I went with 344.11 from nvidia, so far so good I'll see how it goes.

I hadnt found the driver on gigabyte site they were trying to re-direct me to nvidia earlier, good find there hehe
Reply With Quote
  #6 (permalink)  
Old November 9, 2014, 05:05 PM
c3p0's Avatar
Rookie
 
Join Date: Oct 2014
Location: Land of Noctua, Austria
Posts: 25

My System Specs

Default

Quote:
Originally Posted by sincity View Post
Funny you mention that, its what I ended up doing earlier I went with 344.11 from nvidia, so far so good I'll see how it goes.

I hadnt found the driver on gigabyte site they were trying to re-direct me to nvidia earlier, good find there hehe
Yeah they tryed the same on me. Blocked these perky boys with noscript Not sure what they are hideing. Maybe open beta test with drivers again. I quess they will adress this issues in a future release. Can be expected from a card that just hit the market.
__________________
~GirlyIT droid #Su~ Pentium K G3258 4,4Ghz :)
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Onboard Sound Driver Issues Fingercramps Audio 9 August 8, 2014 01:13 AM
ATI Driver Uninstall Issues great_big_abyss Video Cards 7 February 9, 2012 03:05 PM
Crashing/BSOD/Corruption Issues ScrubinMcNubins Troubleshooting 5 February 9, 2011 12:17 PM
Video card driver keeps crashing Spitfire Troubleshooting 6 December 10, 2010 06:06 PM
G15 in Windows 7 Driver Issues SneakySnake Peripherals 3 June 6, 2009 05:45 PM