Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old May 25, 2014, 07:28 PM
Rookie
 
Join Date: Jun 2012
Posts: 23
Default Windows won't boot. "No such partition, grub rescue"

Hi there,

Just yesterday I was on my computer playing Dota2, out of no where my computer froze, then blue screened. I shut it off, and when it came back on windows wouldn't load.

I'd come to a black screen:

Error: No such partition,
grub rescue:

I tried to load my windows 7 cd, but on repair option no windows was found, nor did any partitions show up to load/delete. I was wondering if anyone had any information on this problem.

my mobo/ssd are:

P8Z77-V PRO
OCZ Vertex 4 (256g)


Thanks for taking your time to give me any advice or information.
Reply With Quote
  #2 (permalink)  
Old May 25, 2014, 07:38 PM
SKYMTL's Avatar
HardwareCanuck Review Editor
 
Join Date: Feb 2007
Location: Montreal
Posts: 13,641
Default

Grub rescue? Were you dual booting with Ubuntu?

If so, it sounds like it is looking for Windows on the wrong partition.
__________________
Reply With Quote
  #3 (permalink)  
Old May 25, 2014, 07:53 PM
Rookie
 
Join Date: Jun 2012
Posts: 23
Default

No.

Only had windows 7.
Reply With Quote
  #4 (permalink)  
Old May 25, 2014, 08:00 PM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,806

My System Specs

Default

Did you get the drive used? Seems like the linux boot loader is still active.
Reply With Quote
  #5 (permalink)  
Old May 25, 2014, 08:03 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 11,440
Default

That drive was definitely not wiped clean.
Reply With Quote
  #6 (permalink)  
Old May 25, 2014, 08:05 PM
Rookie
 
Join Date: Jun 2012
Posts: 23
Default

I got it new,

I did fool around before with "Backtrack linux", but i'm pretty sure i did not put it on my SSD. Let's say somehow I did, where would I go from here. My PC was working fine since i built it, until now. i have not been on backtrack, or changed any partitions/windows for months.
Reply With Quote
  #7 (permalink)  
Old May 25, 2014, 09:12 PM
enaberif's Avatar
Hall Of Fame
 
Join Date: Dec 2006
Location: Calgahree, AB
Posts: 11,440
Default

Quote:
Originally Posted by souster View Post
I got it new,

I did fool around before with "Backtrack linux", but i'm pretty sure i did not put it on my SSD. Let's say somehow I did, where would I go from here. My PC was working fine since i built it, until now. i have not been on backtrack, or changed any partitions/windows for months.
You most likely installed Backtrack somehow as Grub is only associated with linux and such.

Your most likely going to have to do a complete re-install.
Reply With Quote
  #8 (permalink)  
Old May 25, 2014, 09:50 PM
Rookie
 
Join Date: Jun 2012
Posts: 23
Default

a complete reinstall? i cannot access my SSD. When trying to boot windows cd, once i get to picking partition to install windows, SSD doesn't appear. (no partitions at all)
Reply With Quote
  #9 (permalink)  
Old May 25, 2014, 10:00 PM
stoanee's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2007
Location: Lacombe Alberta
Posts: 3,255

My System Specs

Default

Had same issue (minus the grub issue) on a brand new ssd, it would not show up in disk management when trying to install OS.It was pooched, had to RMA....
__________________
heatware

Reply With Quote
  #10 (permalink)  
Old May 26, 2014, 12:10 AM
Shadowarez's Avatar
Hall Of Fame
 
Join Date: Oct 2013
Location: Arctic Canada
Posts: 1,303

My System Specs

Default

May need a Linux live cd or live to rework partions on drive. So windows can recognize it again. Id use hirens boot cd or gparted live.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows home server "vail" expired - now what? chriso O/S's, Drivers & General Software 3 September 19, 2011 12:35 PM
Cannot access hard drive: "disk boot failure" nlts Troubleshooting 10 May 13, 2011 07:15 AM
Windows Home Server V2 ("Vail") Release date? CMetaphor O/S's, Drivers & General Software 8 November 7, 2010 01:19 AM
Cold boot leads to either blue screen or "detecting drives..." tragd Troubleshooting 2 June 22, 2010 02:35 PM
Any thoughts? "Reboot and Select proper Boot device" bedouin Troubleshooting 4 January 19, 2010 10:52 PM