Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 21, 2014, 06:33 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,172

My System Specs

Default Computer refuses to stay awake

I've been fighting with my computer. It keeps setting sleep to be 1 hour after I've disabled sleep everywhere I can find it. I've checked the EUFI, I've checked the settings, I've looked for any programs that could be doing it. Nothing seems to show what is doing this, but then every week or so it will be back to sleeping after 1 hour.

This is really starting to bug me, as I have an IRC log running that dies when it goes to sleep, so it kind of defeats the purpose.

Any thoughts on what could be causing this?
__________________
Strong like hummingbird, swift like oak.

I'm sorry july, I couldn't see you behind all that feruary.
Reply With Quote
  #2 (permalink)  
Old February 21, 2014, 06:38 AM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,806

My System Specs

Default

Are you sure it's going to sleep? Maybe just blanking the monitor? You have power saving "High Performance" in windows?
Reply With Quote
  #3 (permalink)  
Old February 21, 2014, 06:45 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,172

My System Specs

Default

yeah, I've got it running on a custom power plan based on high performance. it does turn off the screens since it's in my bedroom. but I mean it's going to sleep. it spins down all fans but one of my CPU fans and when I bring it back, it is asking to reconnect to everything and I need to log in again as it has automatically locked. I do not have screensavers turned on, and even if I did, I do not have the lock computer on screen saver turned on, so that's not the case.
__________________
Strong like hummingbird, swift like oak.

I'm sorry july, I couldn't see you behind all that feruary.
Reply With Quote
  #4 (permalink)  
Old February 21, 2014, 06:50 AM
IRQ Conflict's Avatar
Hall Of Fame
 
Join Date: Mar 2009
Location: Drayton Valley, AB
Posts: 1,806

My System Specs

Default

Hmm, try resetting your power saving to it's default. restart then just enable High performance without trying to customize it? Sounds like something is a little messed.
Reply With Quote
  #5 (permalink)  
Old February 21, 2014, 06:53 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,172

My System Specs

Default

I've done that a few times. that's why I ended up with the custom power mode.
__________________
Strong like hummingbird, swift like oak.

I'm sorry july, I couldn't see you behind all that feruary.
Reply With Quote
  #6 (permalink)  
Old February 22, 2014, 02:16 AM
Trial Member
 
Join Date: Feb 2014
Location: Edmonton,Ab
Posts: 1

My System Specs

Default

I think there's a setting for the harddrives to not go into sleep mode.try posting a screenshot of your advanced power settings.
Reply With Quote
  #7 (permalink)  
Old February 22, 2014, 06:35 AM
bissa's Avatar
Hall Of Fame
F@H
 
Join Date: Jun 2009
Location: Kelowna BC
Posts: 1,172

My System Specs

Default

it seems like when I was putting never in the standard setting, then checking the advanced settings. it would enter never in that window, however since never is not a valid option, it will default back to 60 minutes. and on next restart it will happen again.

Hopefully, this hasfixed it. I'll see in the next couple days.
__________________
Strong like hummingbird, swift like oak.

I'm sorry july, I couldn't see you behind all that feruary.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Completed Stay tuned . . . DarthBeavis Case Mods, Worklog & Gallery 9 June 16, 2011 07:53 PM
Stay off Youtube Infiniti Off Topic 1 July 4, 2010 06:56 AM
Lg ,PT 2... a company to stay away from.. lol Digitaldemon Off Topic 1 June 10, 2009 03:10 PM
Vista disc refuses to work on an old rig Dave510 Troubleshooting 27 May 10, 2009 05:18 PM
Stay T.R.U.E to yourself Eagle Eye Air Cooling 18 January 17, 2009 12:46 PM