Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old February 19, 2012, 03:55 PM
Trial Member
Join Date: Feb 2012
Posts: 1
Exclamation Motherboard No Boot Chaos

Hey guys,

I'm kinda strapped for time (and money) as a university student, and my ASUS Sabertooth x58 decided to stop posting at all after a successful Windows 7 reinstall... It is the most odd thing I've ever experienced in my computing years... a reinstall of windows perhaps rendering my computer useless.

What I think happened was that it was a complete random correlation between the OS install and the motherboard not rebooting after the final reboot of the install... but here are the specifics:

I have followed some guides to try to assess a broken motherboard and perhaps find a cause to the issue but I have come up short and I am looking to you guys for maybe some advice:

My PC Specs:
- ASUS Sabertooth x58
- Intel i7 960 / Water cooled by H70
- ATI Radeon HD 5770
- 6 GB DDR3 Ram
- Various HDDs

What I did in order of occurance:
1) Firstly my computer just finished reinstalling Windows 7 from scratch and was just coming out of the final reboot before I could use my PC again (kinda anti-climatic) and then once I heard the HDDs begin to cycle indicating the reboot took place I noticed there was no screen at all.. like my monitor was in standby. So I opened the case and observed the CPU led and the DRM led lit and that was it.

2) I tried to reboot multiple times listening for any beeps from the PC speaker and there was none. So I began to start taking the RAM sticks out one by one to see if one of them was toast. Eventually I tried rebooting with every stick of RAM by itself or with no RAM at all and none of the times I was able to make progress so RAM was out of the question.

3) I tried removing the GPU and checking if the lights would go off but no dice.

4) I checked to see if the liquid cooling system was working over the CPU and it was ok. The internal case fans which were connected to the MOBO were still functioning and HDDs were still spinning up so I ruled out the PSU problem.

5) I thought I was out of options so I tried replacing the PC speaker in hopes of maybe that was faulty and still no change, so I decided to reset the MOBO by taking out the battery and seeing what happens when it booted then. What surprised me was that it INDEED was different this time when booted, but it seemed worse. Instead of just staying still and not doing anything I would hear 1 beep (may have been just the HDD spinning up) and the CPU led would come on quickly then turn off, then the DRM light would come on then go off, then the CPU led would come on again then the whole PC turned off, so it looked like taking out the PC battery made everything worse..

What do you guys think is broken here? Do I have a chance at fixing this PC? Do you think its the CPU or Mobo that is dead? Or both :( Shitty thing is that I had to leave for our reading week so any specifics required from me may or may not be possible to provide.

Here is a video of the boot sequence of my PC just after I removed the battery youtube.com/watch?v=T_XUGJ87R6w
Reply With Quote
  #2 (permalink)  
Old February 19, 2012, 04:29 PM
3.0charlie's Avatar
3.0 "I kill SR2's" Charlie
Join Date: May 2007
Location: Bedford QC
Posts: 9,961

My System Specs


I don't know the X58 Sabertooth, can't help you here. But start by removing the battery again, clear the CMOS, disconnect all drives, add a single stick of ram in the closest slot to the CPU, and try to restart. Then if you have a spare GPU and PSU, swap both. You need to troubleshoot all them parts until you can be convinced it's either the CPU, or the board.

Good luck.
Hydro-Quebec is salivating...
Reply With Quote
  #3 (permalink)  
Old February 19, 2012, 07:21 PM
KaptCrunch's Avatar
Hall Of Fame
Join Date: Feb 2008
Location: Ontario
Posts: 4,011

with power led blinking like that points to short or failed PSU swap out psu

boot only 1 ram and video are the connections to MB also check CMOS CLR jumper is termmed correct
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dawn of War 2: Chaos Rising Draax Gaming 5 May 30, 2010 11:09 AM
Reboot and select proper boot device or insert boot media in selected boot device BrianHanna Troubleshooting 44 February 11, 2010 02:13 PM
Project: Chaos 1.0 Chilly Case Mods, Worklog & Gallery 33 April 25, 2009 10:01 AM
p5k motherboard, no display on boot synapse08 Troubleshooting 23 April 17, 2008 12:38 PM