Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old January 22, 2008, 12:58 PM
Rookie
 
Join Date: Nov 2007
Posts: 6
Thumbs down Swiftech H20-220C + Coolermaster CM690 = Pump Noise! Arrgh!

Well, after my liquid cooling kit arrived yesterday, I threw it all together in my CM690. Only problem is, the vibrational noise is horrendous. When running the thing externally to check for leaks, its silent, with only a bassy hum when you're right next to it. However, as soon as I mount it on my motherboard, it starts making this droning sound, which is driving me mad.

I think it could be the screws they include to mount it. With all the washers and things that are on there, it wouldn't surprise me if that was the source.

BUt it could be something else, and I'm certainly open to any input.


Cheers,
Nate
Reply With Quote
  #2 (permalink)  
Old January 22, 2008, 01:25 PM
Cptn Vortex's Avatar
Hall Of Fame
F@H
 
Join Date: May 2007
Location: Vancouver
Posts: 4,192
Default

Maybe get a short amount of thin tubing, like from home hardware or something, and cut it to the same amount as the washers used. Then, just use the tubing as bushings, instead of the washers. That may isolate some of the noise.
__________________
The Vortex H20

Corsair Obsidian 500D
Asus X99-E WS/USB3.1
i7-5820K @4.4GHZ
RTX 2070
4x4GB Corsair LPX 2666MHZ
Thermaltake Toughpower 850W GOLD
960GB ADATA SX8200 NVME
HP OMEN 32 1440p 75hz

Benq W1070 Pojector.

Watercooling:
EK Supreme HF, EK Vector RTX2080 FC, EK Coolstream XT 220 Rad, MCR320 Rad, EK-XTOP SPC-60 Pump, EK Multioption 100ml Res
Reply With Quote
  #3 (permalink)  
Old January 22, 2008, 01:58 PM
MVP
 
Join Date: Aug 2007
Location: Windsor, Ontario, Canada
Posts: 305
Default

COuld it be the scews holding the motherboard down to the case vibrating against the underside of the case. Maybe there a tad long and the vibration is causing them to rattle a bit?
__________________
i2600k sandy bridge @ 3.4ghz/ 2x 8800 GTX KO ACS3 PCI-E 630MHZ 768MB 2.0GHZ SLI'd / Raptor 74GB / Antec 1200 Hundred Gaming Case / G.Skill Ripjaws ddr3 1600 cl 8-8-8-24 - 8gigs / evga z68 SLI MOBO / Samsung DVD+RW / Corsair ax850 PSU / 24" Samsung CinkMaster

Cooling:
Swiftech Dual rad
Swiftech Single rad
Swiftech Micro Res
Swiftech Apogee GT Cpu block
Feser One Red Fluid
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
8800GT - Strange Noise Voodoo Troubleshooting 34 January 21, 2008 06:45 PM
Cooling Dilemna (CM690) Inik Water Cooling 2 January 8, 2008 08:16 PM
ultra high frequency noise? magictorch Troubleshooting 14 November 29, 2007 06:27 PM
Pump Vibrations. chibi_man Water Cooling 6 September 25, 2007 01:56 PM