Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   Troubleshooting (https://www.hardwarecanucks.com/forum/troubleshooting/)
-   -   PCI Slots don't work? (https://www.hardwarecanucks.com/forum/troubleshooting/26472-pci-slots-dont-work.html)

JD December 11, 2009 10:53 AM

PCI Slots don't work?
 
Well here's an odd one for you guys...

I got an old A8N-E (nForce 4 Ultra) with a AMD Athlon64 3200+ and 2x512MB DDR-400 OCZ Premier RAM. Basically things were all working normally, until last night. Now none of the PCI slots work. Regardless of what I plug in, or which slot I use, nothing is detected.

Hard drive has XP, Vista and 7 on it and they all experience the same thing. And prior to this, the onboard LAN started being all flaky, half the time it wouldn't even show in Windows and other times it shows but says it cannot start, or it simply won't get an IP via DHCP.

So what should my course of action be? I've already reloaded the defaults in the BIOS, but didn't do an actual CMOS clear yet.

Synth December 11, 2009 11:02 AM

Clear the CMOS.

But I doubt it'll do anything. Chances are you mobo is dying...

KaptCrunch December 11, 2009 06:01 PM

or the chipset micro code has failed

JD December 11, 2009 06:26 PM

How about this...

Bad hard drive.

I swapped out the 120GB SATA drive with a 80GB ATA drive, and low-and-behold, I can now boot off my USB drive to install Windows 7 (wasn't able to do this before). Now I won't get too confident just yet, as Windows needs to install, but we'll see.

And ASUS boards don't die ;)

JD December 11, 2009 09:34 PM

Well it was working fine for a few hours, even with the onboard LAN working. Now it's gone back to it's old self and everything is broken.

*sigh* Guess it goes in the e-waste pile I have going. So much for having a basement HTPC.

KaptCrunch December 12, 2009 08:47 AM

try chipset drivers nf4

JD December 12, 2009 05:33 PM

I'll give 15.23 a try (newer than your link). But I'd be rather amazed if it solved everything.

UPDATE: Nope, still nothing.

JD December 12, 2009 10:24 PM

Well I don't know what's up with this thing.

I'm running it on my table now, with a different PSU that's only 20pin. It worked first go then started to fail a few restarts later. So I proceeded to try something else, unplug the chipset fan (kind of thinking XBOX360, heat it up to reflow the solder), and surprisingly it started working as the heatsink reached about 60-70C. When it got up to 100C though, things stopped working again.

Now I'm running the fan, though undervolted, and it seems to be stable thus far. Chipset heatsink is around 50C. I'm pushing forward with configuring everything and I'll put it back in it's case tomorrow with the other PSU and see what happens.

On-board LAN works and so does the PCI slots which has a HDA Xplosion sound card in it.

UPDATE: Broke itself again. Now I'm back to nothing. Onboard LAN is gone, PCI slots gone. Only the onboard audio works. And now if I plug in a PCI card, it won't even POST. Guess it's a goner.


All times are GMT -7. The time now is 01:05 PM.