Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 7, 2009, 10:40 PM
Top Prospect
 
Join Date: Apr 2009
Location: Canada
Posts: 58
Default Asus VW266H won't wake up

While I use my PC watching moives, the power LED lights sudden turn amber and there is no screen image.
NO buttons will work any more, even the power button.
I have to unplug the power cord for 5 seconds and plug in back to make it work again.
This is the third times it happen.

Anyone with this VW266H got the same problem?
Reply With Quote
  #2 (permalink)  
Old November 7, 2009, 11:02 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,356

My System Specs

Default

Quote:
Originally Posted by pp1111 View Post
While I use my PC watching moives, the power LED lights sudden turn amber and there is no screen image.
NO buttons will work any more, even the power button.
I have to unplug the power cord for 5 seconds and plug in back to make it work again.
This is the third times it happen.

Anyone with this VW266H got the same problem?
Well, the one thing I can tell you is if you don't have warranty on it, pop the back of it off the Monitor and see if there are any bulging or blown capacitors. That is a common problem with all LCD's, they start to fail and don't come out of sleep mode for that reason exactally.

My thoughts at least,

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #3 (permalink)  
Old November 7, 2009, 11:10 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 690

My System Specs

Default

I noticed one post where the user had this problem and posted "The power button at the top stays lit orange and is not responsive. I end up removing the power cord and plugging it back in in order for it to recognize the signal. I tried turning Auto-Switch Input off. I'm now testing turning the power saving mode off at home and I'll see the results when I get home. Just thought I'd mention this and see if anyone had already found the decisive fix.
|update|
turning off power saving does the trick."
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
  #4 (permalink)  
Old November 7, 2009, 11:31 PM
Top Prospect
 
Join Date: Apr 2009
Location: Canada
Posts: 58
Default

Quote:
Originally Posted by MonsterSound View Post
I noticed one post where the user had this problem and posted "The power button at the top stays lit orange and is not responsive. I end up removing the power cord and plugging it back in in order for it to recognize the signal. I tried turning Auto-Switch Input off. I'm now testing turning the power saving mode off at home and I'll see the results when I get home. Just thought I'd mention this and see if anyone had already found the decisive fix.
|update|
turning off power saving does the trick."
Monster,

Can you tell me how to turn off power saving in this LCD?
Many thanks.
Reply With Quote
  #5 (permalink)  
Old November 7, 2009, 11:41 PM
Top Prospect
 
Join Date: Apr 2009
Location: Canada
Posts: 58
Default

May i know you are using VGA or DVI?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help: Asus A8N-VM CSM won't Detect Video Card CMetaphor Troubleshooting 33 February 21, 2010 11:39 AM
Asus VW266H UPC code help pp1111 Display Units 0 October 6, 2009 08:24 AM
WAKE UP!!!! Prof. Dr. Silver HardwareCanucks F@H Team 29 September 13, 2009 09:30 AM
Asus P5Q-E MB wake up fan settings problem resolved 486 CPU's and Motherboards 0 February 26, 2009 10:06 PM
Asus P5Q Vista 64 won't install Derko Troubleshooting 40 November 28, 2008 12:33 PM