Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 27, 2009, 11:32 PM
odis172's Avatar
Join Date: Oct 2008
Location: Ottawa, ON
Posts: 673
Default Raid setup utility not showing up at boot

So i originally posted on the asus forums.. and theyve been absolutely no help.
Whats going on is that i cant get into the raid utility to define the array. Asus p5n73-am, supports 0,1,jbod. Using 2x 1TB green drives. ( i know greens arent recommended for raid, im just going to screw around with it) nvidia 610i sb. I flashed to latest bios. Switched from ahci to raid, and set ports 1 and 2 to be raid enabled. (also tried 2-3, 3-4) Yet no option is popping up after post. Tried mashing f10 and holding it down. After all this, i did notice that mediashield rom is popping up for about 1/10 of a second, its extremely hard to see and i never noticed it b4. Tried disabling quick boot, and enabling floppy seek. Only 2 ideas I have left are, bad raid controller and board needs rma, or the green drives arent agreeing with it. Thanks!
Laptop: Lenovo T420 - Core i5 2520 - 8GB DDR3
Server: 2 xeon E5530 - Asus Z8N-D6 - 12GB DDR3 - 8x 500GB raid 50 - Perc 6/i - Compucase RA448A00
Reply With Quote
  #2 (permalink)  
Old October 28, 2009, 08:56 AM
Top Prospect
Join Date: Aug 2009
Location: Guelph/ Toronto
Posts: 120

My System Specs


You should know that in general 1tb WD drives have problems with raid0 when used with another 1Tb drive. Something about a built in controller not allowing it in the caviar blacks but I am not sure about the greens.

1. Give this a try, switch your HD sata cables to your onbaord SATA jacks from the intel sata's.
2. Turn on your pc with the HD's connected to the onboard sata's (not the intel sata's) enter bios and switch the intel SATA bios setting to RAID
3. Now boot up and enter windows and reinstall the intel raid driver I think it is ICH10
4. Shut down, switch your HD's back to the intel sata's
5. Restart and let windows boot, windows should identify your drives

Now you should be able to build your raid array, it worked for me.
Reply With Quote
  #3 (permalink)  
Old October 16, 2010, 05:54 PM
Trial Member
Join Date: Oct 2010
Posts: 1

I'm just now setting up RAID 1 on my P5Q - with dual WD Caviar Green 1 TB drives. Also found I couldn't access the RAID setup utility. Finally succeeded by hitting tab during bootup to get into extended POST. You should see it go through drive detection if you make it in. During drive detection you can hit Cntl-I to get into the utility. It accepted my drives and set up a RAID 1 volume across the pair with no problems.

Now I'm just trying to sort out how Win 2k8 Server Data Center Ed. treats the volume - it appears in Disk Management as a simple single disk with all RAID options disabled on the disk....
Reply With Quote

Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 raid setup Steve New Builds 2 October 17, 2009 11:43 AM
How to setup RAID 0 with an Asus CG5290-BP007 and 2 Velociraptors rayo Troubleshooting 27 September 8, 2009 12:39 AM
Dual boot Raid 0 Frank Booth O/S's, Drivers & General Software 10 June 10, 2009 08:28 PM
Raid 1 will not boot XP lizard Troubleshooting 18 February 22, 2009 02:52 PM
ingame screenshot utility? tzetsin Off Topic 7 September 29, 2008 11:36 PM