Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > Troubleshooting

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 18, 2008, 12:52 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 910
Default THE BLUE SCREEN OF DEATH! help please!

Hi guys,
I am experiencing the blue screen of death occasionally and really randomly and unexpectedly. It is causing me a lot of distress. I would really appreciate some help from anyone. please help me. I am not very experienced in these things. right now i am reinstalling vista. please help guys!
Reply With Quote
  #2 (permalink)  
Old October 18, 2008, 12:55 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,949

My System Specs

Default

It would help a lot if you would make a signature with your hardware specs.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #3 (permalink)  
Old October 18, 2008, 12:56 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,949

My System Specs

Default

Actually, if this is still the same issue as your previous post, you should keep it in the same thread and update what you've tried so far.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
Lian-Li PC-011 Air (RGB) / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Screen
Reply With Quote
  #4 (permalink)  
Old October 18, 2008, 12:59 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 910
Default

Nvidia Geforce 8800GTX 768mb
E8400 P5Q mobo
4GB Ram
Coolermaster Real Power 650W ATX 12V V2.2 SLI Active PFC 80PLUS Power Supply 120MM Fan
Reply With Quote
  #5 (permalink)  
Old October 18, 2008, 01:00 PM
shayan288's Avatar
Allstar
F@H
 
Join Date: Oct 2008
Location: Vancouver, BC, Canada
Posts: 910
Default

oh kk, ill put this on the previous post.
Reply With Quote
  #6 (permalink)  
Old October 19, 2008, 01:23 AM
Allstar
 
Join Date: Jul 2008
Location: Terrace, BC
Posts: 558
Default

well, post stop error.....
most stop errors are always 90 % related to ram, or overheating of ram.....
post your error such as 0x01a?
__________________
Acer 5920G ( Stock Air ) no OC:P
At least its DX10!
Reply With Quote
Reply


Thread Tools
Display Modes