Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Suggestions & Feedback

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old October 17, 2018, 10:22 AM
Shadowmeph's Avatar
Hall Of Fame
F@H
 
Join Date: Oct 2007
Posts: 3,969

My System Specs

Default anyone else having slight issues with forums?

I have noticed that this morning ( west coast here) that the forums have signed me out a few times while reading and posting not sure if anyone else is having this issue
Reply With Quote
  #2 (permalink)  
Old October 17, 2018, 10:34 AM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,740

My System Specs

Default

Is this on your phone? I've been having the same thing where it shows me the login box, but if I hit 'todays posts' or any other button, it shows me as logged in.


Not on desktop though.
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #3 (permalink)  
Old October 17, 2018, 10:37 AM
Cannon Fodder's Avatar
MVP
 
Join Date: May 2010
Location: Mission, BC
Posts: 268
Default

Seems fine here.... so far.....
Reply With Quote
  #4 (permalink)  
Old October 17, 2018, 10:47 AM
nToxik's Avatar
Top Prospect
 
Join Date: Apr 2008
Posts: 94
Default

I think my issue may be with the Home page of the website. The most recent review I see NZXT N7 370 Motherboard review dated Feb 20, 2018 under "More Reviews & Articles".


Is this still the most recent review on the home page or do I have a cookie problem?
Reply With Quote
  #5 (permalink)  
Old October 17, 2018, 10:51 AM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,740

My System Specs

Default

Quote:
Originally Posted by nToxik View Post
I think my issue may be with the Home page of the website. The most recent review I see NZXT N7 370 Motherboard review dated Feb 20, 2018 under "More Reviews & Articles".


Is this still the most recent review on the home page or do I have a cookie problem?

If you're hitting the home button within the forums it should be the 2070 review.
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #6 (permalink)  
Old October 17, 2018, 10:53 AM
nToxik's Avatar
Top Prospect
 
Join Date: Apr 2008
Posts: 94
Default

Quote:
Originally Posted by Sagath View Post
If you're hitting the home button within the forums it should be the 2070 review.

Yeah i do see that one at the top. Just wondering about the ones listed under "More Reviews & Articles".
Reply With Quote
  #7 (permalink)  
Old October 17, 2018, 11:15 AM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,740

My System Specs

Default

Yep, thats the last one I show too in that category.
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #8 (permalink)  
Old October 17, 2018, 11:21 AM
Supergrover's Avatar
Hall Of Fame
F@H
 
Join Date: Dec 2006
Location: Okanagan Falls, British Columbia
Posts: 4,397

My System Specs

Default

Quote:
Originally Posted by Sagath View Post
Is this on your phone? I've been having the same thing where it shows me the login box, but if I hit 'todays posts' or any other button, it shows me as logged in.


Not on desktop though.
Been doing that for me for over a month, on chrome.

I do notice mail notices for subbed threads is super slow. Yesterdays notices came through a hour ago.....
__________________
R.I.P.

Quote:
Originally Posted by 3.0charlie View Post
My knuckles are bleeding from fishing through walls a new CAT6 network cable... I found fresh, untapped electrical outlets...
"It's all in the Reflexes"-Jack Burton
Reply With Quote
  #9 (permalink)  
Old October 17, 2018, 02:48 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 8,301

My System Specs

Default

Maybe HTTPS vs HTTP? Depending what you guys have saved on your phones?
Reply With Quote
  #10 (permalink)  
Old October 17, 2018, 03:04 PM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,740

My System Specs

Default

You genius.

I had updated my desktop but not my phone. Fixed!
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for slight upgrade SafeSide Video Cards 7 June 15, 2015 05:18 PM
TJ07 sLight mattlef Price Check 0 February 22, 2013 07:01 PM
Slight audible PSU buzzing Shadowmeph Troubleshooting 2 January 26, 2011 12:09 PM
Slight shock from case Mac29 Cases 5 July 23, 2010 03:19 PM
Antec P182 lower fan (slight) mod possibility ZForgetAboutIt Cases 10 February 26, 2009 08:56 PM