Go Back   Hardware Canucks > HARDWARE > Storage

    
Reply
 
LinkBack Thread Tools Display Modes
  #101 (permalink)  
Old January 21, 2009, 03:53 PM
3 of 7's Avatar
Allstar
 
Join Date: Nov 2008
Location: Nanaimo BC
Posts: 919
Default

Quote:
Originally Posted by Digikid View Post
As most of you know I have a severe hatred of Seagate. This is the reason why and now it has gone public. Will they smarten up and make some decent drives for a change? Hopefully yes...but until then I hope that they suffer a little for this screwup because it should not have happened in the first place.

You must fall before you learn to walk.
Your basing a severe hatred of a company on the 7200.11 series of drives? Wow, you must own a lot of them.
Reply With Quote
  #102 (permalink)  
Old January 21, 2009, 03:55 PM
Hall Of Fame
 
Join Date: Jul 2008
Location: Canada
Posts: 1,221

My System Specs

Default

Quote:
Originally Posted by 3 of 7 View Post
Your basing a severe hatred of a company on the 7200.11 series of drives? Wow, you must own a lot of them.
I guess you must also have severe hatred with NVIDIA as well because of their loads of screwups..........or what about SONY - ;-)

Thankfuly this screwup is firmware level and not some mechanical defect. :D
Reply With Quote
  #103 (permalink)  
Old January 21, 2009, 04:00 PM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,728
Default

Quote:
Originally Posted by 3 of 7 View Post
Your basing a severe hatred of a company on the 7200.11 series of drives? Wow, you must own a lot of them.
.8 to .11 actually. As a PC Tech I used to sell them....but after so many RMA's due to Seagates....questionable.....quality I severed my contract with them and went Western Digital. Never been a RMA since.
Reply With Quote
  #104 (permalink)  
Old January 21, 2009, 04:26 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,446

My System Specs

Default

Quote:
Originally Posted by DarKStar View Post
I guess you must also have severe hatred with NVIDIA as well because of their loads of screwups..........or what about SONY - ;-)

Thankfuly this screwup is firmware level and not some mechanical defect. :D
Heyyyyy...... I'm the one here with the severe hatred for Sony...... (They do make some nice TVs though.... :) )
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #105 (permalink)  
Old January 21, 2009, 04:38 PM
Digikid's Avatar
Banned
 
Join Date: Jan 2009
Location: Ontario
Posts: 1,728
Default

Quote:
Originally Posted by sswilson View Post
Heyyyyy...... I'm the one here with the severe hatred for Sony...... (They do make some nice TVs though.... :) )
I hate Sony as well.
Reply With Quote
  #106 (permalink)  
Old January 21, 2009, 05:00 PM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,446

My System Specs

Default

Quote:
Originally Posted by Digikid View Post
I hate Sony as well.
You gotta let it go... all that hatred will play havoc with your digestive tract once you get to be my age..... :)
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q

Asrock AM1H-ITX / AM1 Athlon 5350 / 1X4G Gskill PC3-14900 / Intel 6235 Wi-Fi / 90W Targus Power Brick / Uncased 256GB Sandisk Z400S SSD / Mini-Box M350 / 24" Westinghouse L2410NM
Reply With Quote
  #107 (permalink)  
Old January 21, 2009, 05:33 PM
3 of 7's Avatar
Allstar
 
Join Date: Nov 2008
Location: Nanaimo BC
Posts: 919
Default

Quote:
Originally Posted by sswilson View Post
You gotta let it go... all that hatred will play havoc with your digestive tract once you get to be my age..... :)
Listen to him son..... He's right. ( I'm speaking from experience here LOL, It wasn't a hatred of Sony but a hatred of my former employer that ate the holes in my guts.)
Back on topic, Sony sux

I have my 640 WD black cloned and running in my main rig and the server is formating the 1T green as we speak....
Now, what to do with the offending Seagate drives? Buy a raid card and mirror the 1T? Fleabay em? ( After what I've been reading about them I don't think I'd feel to good selling them off )
Wait for a fix I guess
Reply With Quote
  #108 (permalink)  
Old January 21, 2009, 05:43 PM
3 of 7's Avatar
Allstar
 
Join Date: Nov 2008
Location: Nanaimo BC
Posts: 919
Default

Hmm, My new WD Black shows the cache size as 32mg yet my "other" 500 seagate shows 0kb... I was contributing this to SIW not being able to see the 32mg's but I guess I was wrong and have 3 drives with issues not just 2. ( Funny though this drive shows the proper model number and the knowledge base article says the ones that are fubared don't.) Both the drives I just took out of service showed 0kb in SIW
Reply With Quote
  #109 (permalink)  
Old January 25, 2009, 12:19 AM
MAC's Avatar
MAC MAC is offline
Associate Review Editor
 
Join Date: Nov 2006
Location: Montreal
Posts: 1,107
Default

My 1 year+ 7200.11 500GB just became inaccessible today, it contained my reviewing suite so nothing too critical but still....

It could have been worse though, I had planned to use this drive with another 7200.11 for an external RAID-1 backup, but just 3 days ago I decided to use a WD RE3 500GB instead to diversify the array
Reply With Quote
  #110 (permalink)  
Old January 25, 2009, 08:39 AM
3 of 7's Avatar
Allstar
 
Join Date: Nov 2008
Location: Nanaimo BC
Posts: 919
Default

Quote:
Originally Posted by MAC View Post
My 1 year+ 7200.11 500GB just became inaccessible today, it contained my reviewing suite so nothing too critical but still....

It could have been worse though, I had planned to use this drive with another 7200.11 for an external RAID-1 backup, but just 3 days ago I decided to use a WD RE3 500GB instead to diversify the array
It'll be interesting to see what the RMA process turns up with on these drives, I guess they'll just flash em?
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel E5200 Suicide Runs Cptn Vortex CPU's and Motherboards 204 January 22, 2009 08:28 AM
Seagate 7200.10 drives 486 Storage 16 November 10, 2008 02:44 PM
Pic of HWC Member doing a Suicide OC. BALISTX Off Topic 17 October 1, 2008 01:42 PM
The ultimate Halo 3 suicide machine Babrbarossa Gaming 2 December 28, 2007 10:44 PM
Seagate Ships Virus-Laden Hard Drives Shadowmeph Off Topic 7 November 14, 2007 01:59 AM