Go Back   Hardware Canucks > HARDWARE CANUCKS NEWS > Site Announcements

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old August 31, 2018, 04:23 AM
sswilson's Avatar
Moderator
F@H
 
Join Date: Dec 2006
Location: Moncton NB
Posts: 17,884

My System Specs

Default iTrader HTTPS/HTTP referral URL issue resolved

Just a quick note to let folks know that the iTrader HTTPS/HTTP referral URL issue has been fixed.
__________________
ASUS ROG Strix Z370-G Gaming (WiFi AC) / i7 8700K / 2X 8G XPG Spectrix D40 (3000) / XFX XTR 750 / ASUS Strix GTX 1070ti
AZZA Titan 240 / Custom WC / Intel 730 Series 480GB SSD / Intel 760p 512GB NVMe / Seagate Barracuda 1TB / ASUS SWIFT PG279Q
Dell Optiplex 3020 / Intel Core i3 i3-4160 / EVGA GT 1030 SC / 6GB DDR3 / Samsung 850 EVO 500GB SSD/ Samsung 27" 1080p (Curved)
Dell G3 - i5 8300H / HP EX920 512GB NVME / 2X8GB HyperX Impact / 1TB SSHD / GTX 1050ti / N156HHE-GA1 120HZ Monitor
Reply With Quote
  #2 (permalink)  
Old August 31, 2018, 04:31 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 2,995

My System Specs

Default

That's great news! That one was pretty confusing when trying to leave feedback.
__________________
i7 8700K @ 4.8GHz (Swiftech H220) | ASUS Maximus X Code | 32GB Corsair Vengeance RGB Pro DDR4-3200 | ASUS ROG GTX 1080 Ti Strix OC ver. | EX920 512GB, MX100 512GB, MX300 2TB | EVGA Supernova 850W G2 | Meshify C | Mayflower Electronics O2+ODAC, USB sound for mic, Sennheiser PC360 SE | Acer Predator X34, BenQ 21.5" | Windows 10 Pro
Reply With Quote
  #3 (permalink)  
Old August 31, 2018, 06:22 AM
Sagath's Avatar
Moderator
F@H
 
Join Date: Feb 2009
Location: Edmonton, AB
Posts: 3,926

My System Specs

Default

Also of similar note; the error received when using the quick links 'Mark Forums Read' is fixed, and it now properly marks the forums as read!
__________________
My Disclaimer to any advice or comment I make;
Quote:
Originally Posted by CroSsFiRe2009 View Post
I'm a self certified whizbang repair technician with 20 years of professional bullshit so I don't know what I'm talking about
Reply With Quote
  #4 (permalink)  
Old August 31, 2018, 06:42 AM
Lysrin's Avatar
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 2,995

My System Specs

Default

Ah that's a long standing one! Good to hear.
__________________
i7 8700K @ 4.8GHz (Swiftech H220) | ASUS Maximus X Code | 32GB Corsair Vengeance RGB Pro DDR4-3200 | ASUS ROG GTX 1080 Ti Strix OC ver. | EX920 512GB, MX100 512GB, MX300 2TB | EVGA Supernova 850W G2 | Meshify C | Mayflower Electronics O2+ODAC, USB sound for mic, Sennheiser PC360 SE | Acer Predator X34, BenQ 21.5" | Windows 10 Pro
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Hard Drive issue (Resolved thanks guys!) Daeedaru Troubleshooting 7 February 16, 2018 04:09 AM
HTTP based downloads Slow. Anything else is fine? Sagath Troubleshooting 2 December 2, 2016 02:16 PM
HTTPS Everywhere -- Firefox extension LaughingCrow O/S's, Drivers & General Software 0 June 18, 2010 01:40 PM
http://waterlife.nfb.ca/ Biggest piece of rubish muse108dc Off Topic 7 October 9, 2009 11:36 AM