Go Back   Hardware Canucks > PC BUILDERS & TWEAKERS CORNER > New Builds

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old December 10, 2018, 11:40 AM
nToxik's Avatar
Top Prospect
 
Join Date: Apr 2008
Posts: 136
Default

Once you have everything going, don't forget to undervolt your Vega 64 otherwise it will throttle itself because of heat.
Reply With Quote
  #12 (permalink)  
Old December 11, 2018, 01:35 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,302
Default

On aircooling? oh thanks! BUT I can save my heat bill haha.



Well I dont have a chance to assemble so busy. This week I hopefully use this new AMD system!





I also realized AMD system is very different than Intel so I have to read the guide to set it up properly such as as thermal paste, ram, etc
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote
  #13 (permalink)  
Old December 11, 2018, 11:10 AM
nToxik's Avatar
Top Prospect
 
Join Date: Apr 2008
Posts: 136
Default

Yeah on air cooling. I have the same Sapphire Vega 64 that I just purchased and installed a week or so ago. If you don't undervolt, you may see your GPU speeds quickly drop from ~1550mhz down to ~900-1200mhz like a yo-yo which will cause stutter, FPS drop, etc. After undervolting and increasing fan speeds, I get a constant 1570mhz-1590mhz on the GPU. I was even able to increase HBM memory by +100mhz, which now runs at 1100mhz. This is all done through AMD's Wattman which is built into their latest Radeon Adrenalin software.


Normally you overvolt GPUs and then manually increase frequencies to overclock but with Vega 56/64, it is a little different. Vega automatically tries to run at the highest clocks it can but both Vega and HBM memory run hot and this causes Vega to reduce it's clocks significantly. However, if you undervolt you produce less heat and Vega will then try to increase Mhz automatically. If you Google 'undervolt Vega 64' you should see a number of posts on people's results.


I can also share my Wattman settings if you like to see if you can match or even improve on them.
Reply With Quote
  #14 (permalink)  
Old December 12, 2018, 07:48 PM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,302
Default

I will contact you when available.. Thanks!
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote
  #15 (permalink)  
Old December 17, 2018, 07:50 AM
CTA's Avatar
CTA CTA is offline
Hall Of Fame
 
Join Date: Jul 2008
Location: langley (vancouver) bc canada
Posts: 2,302
Default

A few days ago, I just put all assemble the parts together... it was pretty simple but I can't help to notice quality of 2700x heaksink... so low quality... and didn't realize that there is another M2 gen 3 at under of the heatsink. so I researched a lot.. it's fine for now.



Yesterday I can't use DVI-D so I tried to use HDMI and it's not supported 1440 and really terrible color quality. I searched so hard and found the DP cable from the dell box and now it able to support the 1440. I also played a lot with window 10 as I really hate it very much... so different than I used on my currently PC. For Vega64, it runs so hot but the cooling is doing not bad.. I still am not able to figure how to undervolt it because AMD software is just hard to surf.



It was kinda long way to adjust to the new PC but I really need to finish customzie case project soon.
__________________
---
NEW: customize case, XFX 750W, i7 4770k, supreme hf, GA-Z87X-OC Force, 16gb gskill ripjaws 2133mhz , xfx hd6950 CF. 128gb intel 520, wd blue and toshiba 1tb, mcp355 + EK-XRES , 2x ar697, 2x PXM360, 12x AC F12 fans, 12 x shroud, STT 123W fan filter. 2442.88CDN
OLD: customize case, hx100, i7 920, supreme hf, x58 sabertooth, 3gbx2 ram of ripjaws, xfx hd6950 CF. vertex 2 60gb, seagate and hitachi 1tb, dual mcp355 with ek rex v2, 2x koolance ar697, 2x mcr320, 6x zm-f3 fans.
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
urgent!! boot priority randomly changed, and system cant find operating system! FLATLANDRIDER O/S's, Drivers & General Software 3 April 7, 2012 01:40 PM
Build and configure system for gaming! with 1200-1400 for only system! a_2008 New Builds 2 November 24, 2011 06:38 PM
Using 2 different PSU's on one system JJThomp Case Mods, Worklog & Gallery 7 February 25, 2011 03:54 PM
New SSD for my system Nevakonaza Storage 6 May 10, 2010 07:04 PM
new system help Zippoh CPU's and Motherboards 5 December 11, 2008 05:37 PM