Go Back   Hardware Canucks > HARDWARE > Mobile Computing

    
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old March 2, 2019, 06:37 AM
Bond007's Avatar
Hall Of Fame
 
Join Date: Jun 2009
Location: Nova Scotia
Posts: 4,899

My System Specs

Default Afterburner keeping cpu freq up and not letting dGPU "sleep"

I am not sure when this started happening, but I have been tweaking my Y530 with 1050Ti for the last while. I just noticed that the 1050Ti freq in afterburner is reporting completely as expected when gaming etc, however, when browsing the internet or doing nothing the 1050Ti freq is pulsing up and down, and my CPU freq stays a few hundred mhz higher than base idle. As soon as I exit afterburner cpu freq settles down to full idle.

Anyone have this happen before? Known fix?
__________________
Desktop: Arc Midi R2, Z77-D3H, 3770@4.1ghz with Zalman Optima Cooler, 4x4gb ram, EVGA GTX 1070 Ti SC, Bitfenix Fury 750w, WD Black 1TB, MX500 500gb
Away from home: Lenovo Legion Y530, 16gb, i7 8750H, GTX1050Ti
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tip - Don't use Afterburner's "Apply overclocking at system startup" setting Veovius Overclocking, Tweaking and Benchmarking 19 June 28, 2017 05:48 PM
"Dell 5521" vs "Acer V3-571G" vs "V3-571G SSD" N7pSTR New Builds 3 May 7, 2013 04:03 PM
"BF3.3" Level 10 GT Case Mod is "Locked and Loaded" Mnpctech Cases 2 July 12, 2012 12:18 PM
How do i know if my "Drive Controller" is running in "AHCI mode"? Teo3201 Storage 2 October 8, 2011 09:54 PM