Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   HardwareCanucks F@H Team (https://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/)
-   -   Check Your Folding Rigs - New FahCore_14 Released (https://www.hardwarecanucks.com/forum/hardwarecanucks-f-h-team/15391-check-your-folding-rigs-new-fahcore_14-released.html)

LCB001 March 2, 2009 01:48 PM

Check Your Folding Rigs - New FahCore_14 Released
 
Stanford was nice enough to releases a new FahCore_14 ver 1.23 today, as usual with no warning to the Faithful. If you have a firewall the download might get blocked requesting permission to download the new FahCore.

For the new Folders that haven't gone throught this before, the new FahCore should install itself automatically, you just have to make sure your firewall does not block it.

I received the new FahCore at ~ 15:10 hrs along with a new WU 5900. The new WU is worth 420 pts and seems to Fold at a rate somewhere between the :censored: 511pt and the 384pt WU's. It should be interesting to see what effect the new FahCore has on the older WU's ppd.

Don't forget to update you FahMon/FahSpy WU database so the new WU's will get recognized...:thumb:

Update; The new Core/WU combo behavior seems to include;

Runs much cooler than previous WU's
Wide variation in CPU usage
Large swings in time per frame

According to Stanford this is all expected behavior...

Nademon March 2, 2009 02:54 PM

I deleted the fahcore_11 from my folder and restarted the client. it downloaded fahcore_11 again. is that what's supposed to happen? How can I get it to download the new core?

LCB001 March 2, 2009 03:03 PM

Quote:

Originally Posted by Nademon (Post 157821)
I deleted the fahcore_11 from my folder and restarted the client. it downloaded fahcore_11 again. is that what's supposed to happen? How can I get it to download the new core?

I think the new FahCore is only used by the new WU's right now, your rig should automatically d/l it when you get the new WU, mine did.

chrisk March 2, 2009 03:20 PM

Quote:

Originally Posted by LCB001 (Post 157826)
I think the new FahCore is only used by the new WU's right now, your rig should automatically d/l it when you get the new WU, mine did.

I'm still getting :censored: 511s right now.

Thanks for the heads up LCB!

CasheKicker March 2, 2009 03:30 PM

Quote:

Originally Posted by Nademon (Post 157821)
I deleted the fahcore_11 from my folder and restarted the client. it downloaded fahcore_11 again. is that what's supposed to happen? How can I get it to download the new core?


Oh my, no need to delete anything. When your computer is done the WU it will download the new one when it is assigned one.

Now, um how go you update the Fahmon and Fahspy database?

I am woking a 420 now. Gee these puppys do run alot cooler; mine is about 15-20 deg cooler compared to whne its working a :censored:511

chrisk March 2, 2009 03:32 PM

In FahMon, its Tools->Download new projects

LCB001 March 2, 2009 03:37 PM

In FahSpy , its right click -> Update W/U Database. There is also a button on the console...

Inik March 2, 2009 03:54 PM

still getting the :censored: 511 WU's... My GPU is 10 deg hotter while working on a 511 :angry2:

LCB001 March 2, 2009 04:01 PM

Only my GTX vanilla has gotten them so far, but usually connects to a different server than the GTX+'s. They might not be on the other servers yet...

3.0charlie March 2, 2009 04:19 PM

Nothing on my side yet.


All times are GMT -7. The time now is 09:41 AM.