Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #3051 (permalink)  
Old April 17, 2010, 09:28 PM
LCB001's Avatar
Folding Captain
 
Join Date: Feb 2008
Location: Aylmer QC.
Posts: 1,770

My System Specs

Default

Quote:
Originally Posted by Zero82z View Post
The SMP client is far more reliable than the GPU clients, especially the nVidia one.
I would have to agree with Zero on this one, my quads ran SMP for months on end with absolutely no problems...
__________________
Folding For Team 54196

Reply With Quote
  #3052 (permalink)  
Old April 18, 2010, 06:23 AM
Rison's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2009
Location: Halifax, NS
Posts: 1,132

My System Specs

Default

Both equally suck to look after. I find my SMP clients need more attention than the GPU ones.. but certain boxes I have here tend to hang more than others.
__________________

Quote:
I'll learn to manage my anger, when people learn to manage their stupid.
Reply With Quote
  #3053 (permalink)  
Old April 18, 2010, 10:12 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by Rison View Post
Both equally suck to look after. I find my SMP clients need more attention than the GPU ones.. but certain boxes I have here tend to hang more than others.
Note that I'm talking about the standard SMP client. This does not include Linux VMs or -bigadv clients.
Reply With Quote
  #3054 (permalink)  
Old April 18, 2010, 10:17 AM
lowfat's Avatar
Moderator
 
Join Date: Feb 2007
Location: Grande Prairie, AB
Posts: 9,097

My System Specs

Default

Quote:
Originally Posted by Rison View Post
Both equally suck to look after. I find my SMP clients need more attention than the GPU ones.. but certain boxes I have here tend to hang more than others.
If you have a nice and stable machine, a bigadv isn't a pain at all I find. As long as I suspend my vmware client everytime before I shut down I have zero issues.
__________________
The Crippled God WIP
Queen of Dreams WIP
Big Lian Li
Complete
Forever Alone Complete
Reply With Quote
  #3055 (permalink)  
Old April 18, 2010, 10:51 AM
Rison's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2009
Location: Halifax, NS
Posts: 1,132

My System Specs

Default

Quote:
Originally Posted by lowfat View Post
If you have a nice and stable machine, a bigadv isn't a pain at all I find. As long as I suspend my vmware client everytime before I shut down I have zero issues.

Yeah, I don't have any problems with my bigadv machine (only have one running bigadv currently) - but my other i7 workstations are windows smp (and one Q9550) - they tend to hang.. as in go to send a unit and sit there indefinitely. Happens a few times with some GPU clients too.
All machines are very stable, ran evga oc scanner and prime 95/memtest for days on end.. have tested my internet connection at my router, and had my ISP monitor my modem to see if it drops, everything seems fine. So when I wake up, I check HFM and restart whatever clients I have to.
__________________

Quote:
I'll learn to manage my anger, when people learn to manage their stupid.
Reply With Quote
  #3056 (permalink)  
Old April 18, 2010, 11:28 AM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

Quote:
Originally Posted by Rison View Post
Yeah, I don't have any problems with my bigadv machine (only have one running bigadv currently) - but my other i7 workstations are windows smp (and one Q9550) - they tend to hang.. as in go to send a unit and sit there indefinitely. Happens a few times with some GPU clients too.
All machines are very stable, ran evga oc scanner and prime 95/memtest for days on end.. have tested my internet connection at my router, and had my ISP monitor my modem to see if it drops, everything seems fine. So when I wake up, I check HFM and restart whatever clients I have to.
Can you post a log file excerpt from one of these hang periods so I can try and figure out what's going on?

I've seen hangs where a client wouldn't do anything after uploading work, but it has only happened with GPU clients running on cards with borderline unstable overclocks.
Reply With Quote
  #3057 (permalink)  
Old April 19, 2010, 01:30 PM
Rison's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2009
Location: Halifax, NS
Posts: 1,132

My System Specs

Default

Quote:
Originally Posted by Zero82z View Post
Can you post a log file excerpt from one of these hang periods so I can try and figure out what's going on?

I've seen hangs where a client wouldn't do anything after uploading work, but it has only happened with GPU clients running on cards with borderline unstable overclocks.


This is the log file to where it freezes:
It does send the unit.. but I have to restart the client every so often. Not just on my workstation, but other windows SMP clients too.



Quote:
[14:42:08] - Autosending finished units... [April 19 14:42:08 UTC]
[14:42:08] Trying to send all finished work units
[14:42:08] + No unsent completed units remaining.
[14:42:08] - Autosend completed
[14:44:16] Completed 495000 out of 500000 steps (99%)
[14:46:58] Completed 500000 out of 500000 steps (100%)
[14:46:59] DynamicWrapper: Finished Work Unit: sleep=10000
[14:47:09]
[14:47:09] Finished Work Unit:
[14:47:09] - Reading up to 20449968 from "work/wudata_02.trr": Read 20449968
[14:47:09] trr file hash check passed.
[14:47:09] edr file hash check passed.
[14:47:09] logfile size: 56590
[14:47:09] Leaving Run
[14:47:10] - Writing 20542118 bytes of core data to disk...
[14:47:10] ... Done.
[14:47:12] - Shutting down core
[14:47:12]
[14:47:12] Folding@home Core Shutdown: FINISHED_UNIT
[14:47:14] CoreStatus = 64 (100)
[14:47:14] Unit 2 finished with 97 percent of time to deadline remaining.
[14:47:14] Updated performance fraction: 0.959693
[14:47:14] Sending work to server
[14:47:14] Project: 6015 (Run 0, Clone 194, Gen 123)


[14:47:14] + Attempting to send results [April 19 14:47:14 UTC]
[14:47:14] - Reading file work/wuresults_02.dat from core
[14:47:14] (Read 20542118 bytes from disk)
[14:47:14] Connecting to http://130.237.232.140:8080/
I cntrl-c out of the client, and restart it.. and this is the log when it starts up (with a few things removed):
I have advmethods enabled in the config (rather than the command line)

Quote:
# Windows SMP Console Edition
Launch directory: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01
Executable: C:\Program Files (x86)\Folding@Home Windows SMP Client V1.01\Folding@home-Win32-x86.exe
Arguments: -smp 8 -verbosity 9

[20:21:29] - Ask before connecting: No
[20:21:29] - User name: Rison (Team 54196)
[20:21:29] - Machine ID: 1
[20:21:29]
[20:21:29] Loaded queue successfully.
[20:21:29] - Preparing to get new work unit...
[20:21:29] Cleaning up work directory
[20:21:29] - Autosending finished units... [April 19 20:21:29 UTC]
[20:21:29] Trying to send all finished work units
[20:21:29] Project: 6015 (Run 0, Clone 194, Gen 123)


[20:21:29] + Attempting to send results [April 19 20:21:29 UTC]
[20:21:29] - Reading file work/wuresults_02.dat from core
[20:21:29] (Read 20542118 bytes from disk)
[20:21:29] Connecting to http://130.237.232.140:8080/
[20:21:29] + Attempting to get work packet
[20:21:29] Passkey found
[20:21:29] - Will indicate memory of 6135 MB
[20:21:29] - Detect CPU. Vendor: GenuineIntel, Family: 6, Model: 10, Stepping: 5
[20:21:29] - Connecting to assignment server
[20:21:29] Connecting to http://assign.stanford.edu:8080/
[20:21:30] Posted data.
[20:21:30] Initial: ED82; - Successful: assigned to (130.237.232.140).
[20:21:30] + News From Folding@Home: Welcome to Folding@Home
[20:21:30] Loaded queue successfully.
[20:21:30] Connecting to http://130.237.232.140:8080/
[20:21:33] Posted data.
[20:21:33] Initial: 0000; - Receiving payload (expected size: 1797708)
[20:21:49] - Downloaded at ~109 kB/s
[20:21:49] - Averaged speed for that direction ~167 kB/s
[20:21:49] + Received work.
[20:21:49] + Closed connections
[20:21:49]
[20:21:49] + Processing work unit
[20:21:49] Core required: FahCore_a3.exe
[20:21:49] Core found.
[20:21:49] Working on queue slot 03 [April 19 20:21:49 UTC]
[20:21:49] + Working ...
[20:21:49] - Calling '.\FahCore_a3.exe -dir work/ -nice 19 -suffix 03 -np 8 -checkpoint 15 -verbose -lifeline 5364 -version 629'

[20:21:49]
[20:21:49] *------------------------------*
[20:21:49] Folding@Home Gromacs SMP Core
[20:21:49] Version 2.17 (Mar 12, 2010)
[20:21:49]
[20:21:49] Preparing to commence simulation
[20:21:49] - Looking at optimizations...
[20:21:49] - Created dyn
[20:21:49] - Files status OK
[20:21:50] - Expanded 1797196 -> 2078149 (decompressed 115.6 percent)
[20:21:50] Called DecompressByteArray: compressed_data_size=1797196 data_size=2078149, decompressed_data_size=2078149 diff=0
[20:21:50] - Digital signature verified
[20:21:50]
[20:21:50] Project: 6012 (Run 0, Clone 274, Gen 124)
[20:21:50]
[20:21:50] Assembly optimizations on if available.
[20:21:50] Entering M.D.
[20:21:56] Completed 0 out of 500000 steps (0%)
[20:24:20] Posted data.
[20:24:20] Initial: 0000; - Uploaded at ~116 kB/s
[20:24:21] - Averaged speed for that direction ~115 kB/s
[20:24:21] + Results successfully sent
[20:24:21] Thank you for your contribution to Folding@Home.
[20:24:21] + Number of Units Completed: 158

[20:24:21] + Sent 1 of 1 completed units to the server
[20:24:21] - Autosend completed
[20:24:47] Completed 5000 out of 500000 steps (1%)
__________________

Quote:
I'll learn to manage my anger, when people learn to manage their stupid.
Reply With Quote
  #3058 (permalink)  
Old April 19, 2010, 04:44 PM
Banned
F@H
 
Join Date: Sep 2009
Location: Montreal, QC
Posts: 5,415

My System Specs

Default

I don't see anything wrong in there. The client appears to be behaving normally.
Reply With Quote
  #3059 (permalink)  
Old April 19, 2010, 07:09 PM
Soultribunal's Avatar
Moderator
F@H
 
Join Date: Dec 2008
Location: Mississauga
Posts: 8,338

My System Specs

Default

Anyone else have just a randomly Failed WU? I've had a card run over 300 WU's no problem and just fails one at 11%. Then after that it picks up another WU and continues onward like nothing happened for another 20 and going strong.

ST
__________________




"We know not why he calls for us, only that when he does we must answer" - DMP 2009

"Dear Iceberg, I am sorry to hear about global warming. Karma is a bitch. Signed - Titanic"

I would rather believe and find god doesn't exist than to not believe and find that he does.

www.realhardwarereviews.com
Reply With Quote
  #3060 (permalink)  
Old April 19, 2010, 08:06 PM
Banned
F@H
 
Join Date: Aug 2007
Location: mtl
Posts: 12,691
Default

look up temps. ive seen it on cpu front, might happen on gpu as well. difference is nutz, maybe 10c lol
Reply With Quote
Reply


Thread Tools
Display Modes