Go Back   Hardware Canucks > HARDWARE CANUCKS COMMUNITY > HardwareCanucks F@H Team

    
Reply
 
LinkBack Thread Tools Display Modes
  #2451 (permalink)  
Old January 21, 2010, 01:45 PM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

Just finish to add an other 5 K ppd, those Asus 250 run hot.... I wait the work on my 260 is finish to shut down and give an other 8 k boost. I will receive my other 260 thuesday.
Reply With Quote
  #2452 (permalink)  
Old January 21, 2010, 02:04 PM
Jackquelegs's Avatar
Hall Of Fame
F@H
 
Join Date: Jan 2008
Location: Burnaby, BC
Posts: 2,584

My System Specs

Default

once I get home, the 295 is getting OC'd and 15K PPD, and gonna slap on the 8800GT I have lying around.
__________________
Iapetos
Intel Core i7 930 D0 4.2ghz, Corsair XMS3 6X2GB DDR3-1600 CL 8-8-8-24, Xfire HD5870, Intel X-25M 34nm 80gb, Enermax Revolution85+ 1050W, Xonar D2X

Zephyranthes
E8400 4.0ghz, XFX 780i, Mushkin XP2 PC-6400, Antec Earthwatts 750W

Reply With Quote
  #2453 (permalink)  
Old January 21, 2010, 04:31 PM
Silvgearx's Avatar
Hall Of Fame
F@H
 
Join Date: Sep 2008
Location: Toronto
Posts: 2,101
Default

the 783PT were fine, but those dreaded 548pt are those the successor for the 511pt ?
Reply With Quote
  #2454 (permalink)  
Old January 21, 2010, 04:32 PM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

running now at 30K ppd yessssssssssssssssssssssssssssssssssssss
Reply With Quote
  #2455 (permalink)  
Old January 23, 2010, 06:11 AM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 690

My System Specs

Default

57.5 hours later, I finally got on the -bigadv bandwagon. I think that's around 23k ppd. Seeing the graph spike feels good too.
Attached Images
 
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
  #2456 (permalink)  
Old January 23, 2010, 06:42 AM
MarkOne's Avatar
Banned
F@H
 
Join Date: Oct 2009
Location: Chertsey 60 KM north of Montreal
Posts: 4,015
Default

23k ppd with a 860 at 3,7 good..what is the temp of the CPU, ? it give me some idea

anyway I'm going MTL today I will go to PC Cyber to find 8 GB ...I can wait to order them will put the d14 on this 860 doing nothing
Reply With Quote
  #2457 (permalink)  
Old January 23, 2010, 08:51 AM
chrisk's Avatar
Folding Captain
 
Join Date: Jul 2008
Location: GTA, Ontario
Posts: 7,614
Default

Quote:
Originally Posted by MonsterSound View Post
57.5 hours later, I finally got on the -bigadv bandwagon. I think that's around 23k ppd. Seeing the graph spike feels good too.
You will notice the typical 'bigadv saw tooth' PPD graph as you get spikes dropping the bigadv bombs.
__________________
Fold for team #54196
Reply With Quote
  #2458 (permalink)  
Old January 23, 2010, 08:53 AM
zlojack's Avatar
Hall Of Fame
F@H
 
Join Date: Nov 2007
Location: Toronto
Posts: 2,056

My System Specs

Default

Anyone tried the new 196.21 drivers?

After the issues I had with the 19x series drivers, I'm leery, but I'd love to be able to fold with SLI enabled.
Reply With Quote
  #2459 (permalink)  
Old January 23, 2010, 10:14 AM
SugarJ's Avatar
Moderator
F@H
 
Join Date: Jan 2008
Location: Langley, BC
Posts: 6,923

My System Specs

Default

I'm running the 196.21's. Rig in sig. Had some issues the first day but I think it was some bad 353 WU's. Been running fine since.

Be forewarned though, the 196 drivers break something in Rivatuner and Precision, although EVGA released a new version of Precision Thursday to fix it.
Reply With Quote
  #2460 (permalink)  
Old January 23, 2010, 12:46 PM
MonsterSound's Avatar
Allstar
F@H
 
Join Date: May 2007
Location: YYZ
Posts: 690

My System Specs

Default

Quote:
Originally Posted by MarkOne View Post
23k ppd with a 860 at 3,7 good..what is the temp of the CPU, ? it give me some idea
... to find 8 GB ...I can wait to order them will put the d14 on this 860 doing nothing
Mine is running ~ 68C to 77C with CM212+ push/pull with 2x Noctua NF-S12B FLX. I could get a bit lower temps with the stock fan (or higher oc's) but I like it quiet.
__________________
Code:
 my Heatware,  RFD &  eBay
MAIN: i5 3570 @ 4.5Ghz wH100 / evga GTX780 SOC / MSI Z77A-G45 / 8gb G.Skill 2133 1T / 30" 2560x1600 / Antec P280 / PCP&C 950w / Intel 520 SSD 240gb / Eclipse / G3-Lazer / z5300 / Win7 Pro64 / APC Xs1300
HTPC : nMedia6000B / AMD X2 4400+ / M2A-VM / Corsair 4GB 800 / LiteOn Blu-Ray / 8800GT / Samsung 46"LCD / 2x2TB / OCZ500 / ATI550 / Wrless Kbrd & Rmte / z-5500 / Win7Pro / APC700
"You must be the change you want to see in the world" 
- Mahatma Gandhi  
Reply With Quote
Reply


Thread Tools
Display Modes