Go Back   Hardware Canucks > HARDWARE > CPU's and Motherboards

LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old November 9, 2012, 12:10 PM
Join Date: Mar 2011
Posts: 16
Default P5P800

I have a motherboard Asus P5P800. It's my old computer gamer and now I can't open it. When I started the computer, I saw the post and I saw chassis intruded system halted. Firts I restart the computer and I can enter on windows. When I put off the computer and start same error. I put out the battery for 30 min and when I reinstall the battery and start nothing same error. I don't no how to fix it

Can I a help pls ?

Reply With Quote
  #2 (permalink)  
Old November 9, 2012, 02:52 PM
Fudd Rucker's Avatar
Hall Of Fame
Join Date: Jul 2009
Location: SSM Ont
Posts: 1,081

My System Specs


Look for a chassis intrusion jumper on the motherboard. The cap may have come off. Either that or look through the bios for chassis intrusion option and turn it off.
I couldnt think of something snarky or interesting to put here this time around.
Reply With Quote

Thread Tools
Display Modes