Hardware Canucks

Hardware Canucks (https://www.hardwarecanucks.com/forum/)
-   CPU's and Motherboards (https://www.hardwarecanucks.com/forum/cpus-motherboards/)
-   -   memory problems (https://www.hardwarecanucks.com/forum/cpus-motherboards/11099-memory-problems.html)

sloth October 22, 2008 03:35 AM

memory problems
 
I'm having a few problems with my memory.

Initially, I tried to make sure my heatsink was OK by running Orthos and it crashed. Then I tried running IBT and it crashed when I ran a half stress test run more than once. Then I left it alone for a couple days and just did some down;oading and installing and watched some movies. I then went to play some games and the system started crashing on me a lot. This i when I thought it might be a memory issue.

I've run Memtest86+ and I get a lot of errors when both sticks are in. The test that I've been using is the random number sequence test. This isn't the only test which produces errors, there have been errors on others (but not all), but it takes 45 minutes to run all the tests so I have just been running this one on each stick.

The thing is that I get no errors when when I put each in separately in slot A1 (there is A1, A2, B1, B2). I haven't tried putting a single stick in A2 because I thought leaving A1 empty was bad... is this correct???

I have ocz 2 x 2gb pc2-6400 5-4-4 and an ASUS p5Q Pro mobo.

What can/should I do?

Does this mean I have to replace the mobo?

Thanks,

Sloth
Sloth

Tazer-[X] October 22, 2008 04:23 AM

do all sticks in a sequence one at a time, and than all the slots, and make sure to put posties on em so you dont mix em up:P THan start all over again for all the remainding mem slots. You ma have suffered MOBO flex, and it aint when it shows its muscles. Or a bad stick.

MpG October 22, 2008 09:30 AM

Lots of potential problem areas here.

What speed and timings are you running your memory at? What voltage are you giving the memory sticks? Are you overclocking your CPU?

DarKStar October 22, 2008 04:03 PM

What are the specs on your memory ? by default they should set to JEDEC timings, have you manually set them and if so is the voltage set right ? If set manual, then try reverting to default timings, and test - Also, some motherboards are very picky about RAM - I've seen in the past that sometimes a recent bios update fixes all sorts of memory compatibility problems.


All times are GMT -7. The time now is 08:04 AM.