View Single Post
  #8 (permalink)  
Old October 12, 2008, 10:13 AM
BrainEater's Avatar
BrainEater BrainEater is offline
Hall Of Fame
 
Join Date: Mar 2007
Location: Calgary
Posts: 2,773
Default

Did some more reading.From what you describe , it's probably the ATI card/drivers , as suggested in #8 of norfolk's list.(LargeSystemCache) however there are two registry keys that need to be changed , not just one....

quote :

">> Re: "delayed Write failure" in WIN XP
Ok, I got some info. I did a little test and it appears that the fix described at this link http://www.tweakhound.com/xp/xptweaks/atiproblem.htm is what works for me. Before reformatting, I decided to test this theory out. The fix instructs you to change the value of the registry entry "HKey_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\SessionManager\MemoryManagement\SystemPages. The value as set (by ATI?) is "183000". The fix suggests changing it's value to "ffffffff". With the value set to "ffffffff" I enabled LargeSystemCache and restarted. No DWF errors upon startup. I then disabled LargeSystemCache and returned the SystemPages reg. entry value back to "183000" and restarted. No DWF errors upon startup there either. I then enabled LargeSystemCache, and left SystemPages value at "183000" and restarted, and BAM! DWF again......"



gl
__________________
Supermicro X11DPi-NT:2x Xeon Gold 6144's:Lots more other stuff.Dual 4k monitor video .
Reply With Quote