View Single Post
  #6 (permalink)  
Old March 16, 2019, 07:51 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 8,842

My System Specs

Default

No settings in the BIOS to disable the PCIe slot entirely? I think if the motherboard senses anything in the top most slot (closest to CPU) that takes priority as the video output device. Since you don't have power cables attached, it's likely giving you that POST error code.

Don't have enough PCIe power cables to connect both? Have any molex-to-PCIe adapters? Use those on the 780.

I was in a similar situation a while ago, but my ROG board had DIP switches on it to disable PCIe slots. Super easy to disable the top GPU and test out my new one in the slot below before tearing apart my loop.
Reply With Quote