View Single Post
  #4 (permalink)  
Old December 4, 2016, 08:21 PM
JD's Avatar
JD JD is offline
Moderator
F@H
 
Join Date: Jul 2007
Location: Toronto, ON
Posts: 8,781

My System Specs

Default

Quote:
Originally Posted by biggyk View Post
I'm on the latest stable for firmware and controller. Il check into and see. But my concern if I disabled the ap and tested with the rogers wifi and it still happens how can it be the unifi that's the issue?
The Rogers' modems have a lot of WiFi issues too There's beta firmware for the modem that you can sign up for too on the Rogers forums.

On the UniFi controller, under Settings > Wireless Networks > Edit Wireless Network, do you have "Enable Unscheduled Automatic Power Save Delivery" on or off? Maybe your phones just aren't playing nice with UAPSD.
Reply With Quote