View Single Post
  #1 (permalink)  
Old August 10, 2016, 09:24 AM
Shadowmeph's Avatar
Shadowmeph Shadowmeph is offline
Hall Of Fame
Join Date: Oct 2007
Posts: 4,046

My System Specs

Default Should I RMA my rx 480

I posting this same thing on the AMD forums but not sure if I will get any answers so I will repost here
My system specs are i5 2500k 16 Gb ram Asrock z77 extreme 3 mother board windows 8.1 x64 , my system was OCed to 4.2 water cooled , I had since set my system to run at default so no OC now. I bought an XFX rx 480 8Gb last Friday and installed it, uninstalled my other AMD drivers deleted the AMD folder ran a reg cleaner rebooted installed the newest Drivers 16.7.3, rebooted I have a LCD 27" Samsung using as my main monitor and I also have a 50"led RCA TV I use for watching Videos. now here is the thing if I watch a video on my 50 inch the temperature will go all of the way up to 75c but my fan will not kick in, or what will happen after a few minutes of watching a video ( doesn't matter which video I run) my fan will jump to 100% and I cannot turn it down no matter what I do, I have to hard boot the system. another thing is if my system goes to sleep mode then I awake my system my GPU core will jump up to 100% usage even though my system is just Idling, I check t he task manager shows ( if I have Firefox web browser open) 51 process's and nothing is running that would draw that it shows cpu system idle at least 95%. at first I thought that it could be something to do with using XBMC Kodi to run my shows but that wouldn't cause the waking my system up from sleep state GPU core running at 100%. I have tried various things from different settings in the global wattman still no difference. uninstalled deleted the AMD folder reinstalled the drivers still no difference. this morning I repaired the un install Deleted folder reinstall drivers and then fired up XBMC Kodi played a video that made my card go stupid last night and this time the card ran at 77c but the fan speed was at Idle.
I am debating at either RMAing this card or uninstalling this card reinstalling my older card and just waiting ( hoping ) for a new driver but then again I am not sure it it is a driver issue
Reply With Quote