View Single Post
  #5 (permalink)  
Old March 3, 2016, 06:48 PM
Lysrin's Avatar
Lysrin Lysrin is offline
Hall Of Fame
 
Join Date: Mar 2014
Location: Nova Scotia
Posts: 2,995

My System Specs

Default

I am writing this from my main PC. I have it back up again but it doesn't make sense. Here's what happened:

1. I made a Windows 10 install USB using the media creation tool (thanks Shadowmeph).

2. Booted with it and tried a Startup Repair. It reported that it couldn't repair.

3. I tried to use the System Restore option. It gave me a weird error about not being able to perform a system restore because I hadn't selected the Windows installation to use. I only have one Windows installation on the PC. Not sure if it was seeing the original Windows 8.1 and the 10 upgrade on my PC, or if it was somehow seeing the USB stick and the C drive?

4. At that point I figured this wasn't going to work so I used the recovery option to shutdown the PC. Removed the USB stick. Powered up the PC and voila! I am back to normal.

5. I powered down, attached all my USB devices thinking perhaps that was still the issue. Powered back up and everything came back up fine and has been running ever since!

6. I ran a disk error check on all the drives in my PC and Windows didn't find any errors.

7. When everything booted correctly Windows did report that updates were installed, so perhaps something went off the rails during the update and the recovery, although it didn't appear to do anything, actually was able to right that? Grasping here...

So glad to be back up, but certainly a bit perplexed as to what happened and wondering will it happen again. Mysterious...
Reply With Quote