View Single Post
  #1 (permalink)  
Old June 19, 2012, 02:22 PM
kpamir kpamir is offline
Join Date: Mar 2011
Posts: 21
Default prime95 rounding errors on a stock system

I do freelance 3d work for clients and I have recently hit a pretty big snag with my PC.

I have a intel x58 system and it has worked very well for me for the past year or so but I have been having issues lately with renders erroring out and not finishing.

The rig consists of the following parts.

intel 970
sabertooth x58
24 gb corsair kit 6x4gb dimms that have just been replaced with 3x 8gb dimms.

the rest of the rig is fairly standard, SSD, 2tb hdd for storage, evga 560ti video card.

I ran prime 95 over the weekend and yesterday while at work and I get rounding errors on 3 of the cores it runs on.

Keep in mind that the system is running at stock.

Temps are fine, and at load they get to around 75 celsius now that it is summer.

I would like to narrow it down to what would be the possible issue. Is my motherboard the culprit?

Since I got the same error with my old set of ram. The only difference was that with the old set of ram the Prime95 calculations completely stopped when I got the error. And the error was on every core running.

Where as with the new ram I only got the error on 3-4 of the 12 "cores" running, and the calculations continued after the error.

Since the rounding error occurred regardless of which ram I used I assume the issue might be something else.

I also did a render test with Maya, and the scene that failed with the old ram also fails with the new ram.

Any suggestions would be great.
Reply With Quote