Thread: ~Solved~
View Single Post
  #1 (permalink)  
Old March 12, 2011, 07:03 AM
BFighter BFighter is offline
Top Prospect
Join Date: Dec 2010
Posts: 147

My System Specs

Default ~Solved~

Hi, as the title says, it freezes and then I have to out my computer manually with the off-button on my case.

What have I done to my PC?
CPU: Intel i7 930 2.80GHz overclocked to 3.3GHz
GPU: Sapphire AMD/ATI Radeon HD 5770 Vapor-X Factory Overclock edition. 860/1200 twice overclocked, but didn't work and just left it stock.
RAM: OCZ Reaper 3x2 GB kit DDR3-2000 running @ 1805 MHz
My BCLK is 150. Temps from CPU while gaming are like 65 deg C with stock cooler.
My MOBO: Asus P6X58D-PREMIUM done nothing to it.
I think that's enough info.

What happens during gaming?
After a while gaming, it freezes and sound goes drrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr. Then I have to press the off-button on my case long enough for the PC to go off.

What have I tried?
Restore clock settings: Still crashes
Clean registry with jv16 and more things with the program: Still crash, my registry was 47%, then I thought it was that, but again crashed...
Clock it to my settings again: Still crashes
Flash my BIOS to the latest 1301: Still crashes
Windows memory control: Windows said there was an error with my ram, but it found nothing.

Some information what happened before the crashes:
It ran stable for like weeks already with the settings like that. Just a day be4 the CPU got hot and froze the same way, then I vacuumed my PC (it had alot of dust!). The temps were ok again and it made no noise anymore.
Crashes still continued

What I might think:
CPU: I don't know, maybe the overheat killed it? But then the PC won't boot I think. It runs fine when I am able to play.
GPU: Maybe the 2 times overclock killed it?? But, again, then the whole pc won't boot without GPU..
RAM: I have trouble with it turning from 6 to 4GB times to times. I solve what with turning off my PC, turning of PSU, pulling Powercable out, then I wriggle my hand through a hole in my case(don't ask why there's a hole), push the RAM, then plug in cable, turn on PSU, start pc and it's all OK.

My drivers are up to date. Catalyst 11.2
I have Windows 7 x64 SP1

I hope you guys can help me, because I really don't know what to do anymore.
If you need more info about my system, ask.


Solved, just put a back-up on it and it works for now.

Last edited by BFighter; March 13, 2011 at 02:51 PM.
Reply With Quote