View Single Post
  #1 (permalink)  
Old November 26, 2008, 04:19 PM
Derko Derko is offline
Join Date: Nov 2008
Posts: 17
Default Asus P5Q Vista 64 won't install

Hi Everyone,

I just finished my first complete build:

- Asus P5Q
- Intel e5200
- G. Skill 2x2gb ddr2-1000
- Evga Geforce 9800gt
- Seagate Barracuda 500gb and 640gb 7200.11
- Antec 300
- LG ide DL DVD-RW (new a month ago)
- Xigmatek S1283 hsf
- AC MX-2 thermal paste

So, I spent a couple of hours today putting it all together and got really excited. So I ran upstairs hooked everything up booted it up and popped in the Vista Ultimate 64 dvd and it ran really really slow. So I thought oh well, it seems to still be doing stuff with the install so just let it go. Well no matter what I do I get an 0x8007045D error code after it spends about 15-20 mins at 0% expanding files.

The hard drives are not set up in raid and I have no plan of using them in raid so that's not the issue. I've also tried installing with 1 stick of ram and that didn't make a difference, nor did changing the hard drives from ide mode to ahci mode either. I've also updated the bios to the newest version too (1501).

This is really frustrating. I highly doubt that my Vista disc is bad seeing as I used both this exact disk and drive in my old computer to install it and it worked beautifully and the install went fast and my old system was a Athlon 64 3000+ with 3gb of DDR-400 ram!

So, I was kind of hoping that someone could shed some light on what my problem is and help me get vista to install.
Reply With Quote