View Single Post
  #10 (permalink)  
Old November 2, 2008, 09:36 AM
romeodelanoche romeodelanoche is offline
Rookie
 
Join Date: Oct 2008
Location: Montreal
Posts: 27
Default

Quote:
Originally Posted by sswilson View Post
If I had to guess, I'd say your memory at its current settings is holding you back. Not all DDR2 800 memory will do DDR2 900 speeds let alone above it.

You need to find the setting in bios to drop your memory speeds down.

HA ok!

put the fsb up, but manage the ram at 800!

Hmmm.. ok! Strange thing in the asus bios, If I put the fbs at 1200, the ram set automatically at 900! So the best thing is to let the fsb at 1200 and set the ram at 800?
__________________
Intel Quad Core Q6600 @ 3.0 mhz
4 gig Patriot Viper DDR2 1066 mhz
Asus P5KE-wifi
Palit Ati 4870 Sonic Dual Edition 512Mb
Seagate SATA2 16 MB Raid 0
Pioneer Bluray BDC-S02
Ati Tv Wonder 650HD
Samsung Syncmaster T260
Tower Antec 182
Antec True Power Trio 650W
Reply With Quote