View Single Post
  #8 (permalink)  
Old October 26, 2008, 11:24 AM
CMetaphor's Avatar
CMetaphor CMetaphor is offline
Quadfather
 
Join Date: May 2007
Location: Montreal, Canada
Posts: 5,117
Default

Try with a different keyboard to enter the bios and check that anything "Legacy keyboard" or "Legacy mouse" is enabled.
__________________
"Backed by common sense and physics!" -Squeetard
Reply With Quote