View Single Post
  #6 (permalink)  
Old October 13, 2008, 11:30 PM
MpG's Avatar
MpG MpG is offline
Hall Of Fame
 
Join Date: Aug 2007
Location: Kitchener, ON
Posts: 3,143
Default

If you haven't done so already, set the memory voltage to 2.2V.

Take the DRAM Timing Control off "Auto", force the primary (the first four) settings as follows: 5-5-5-18. The secondary timings can be left on auto.

See if this helps. If not, go back into the BIOS, and force "Static Read Control" to Disabled, "ClockTwister" to Light, and (if you have it), "Transaction Booster" to Relax, with a setting of 0.

With luck, this might help things.
__________________
i7 2600K | ASUS Maximus IV GENE-Z | 580GTX | Corsair DDR3-2133
Reply With Quote