Go Back   Hardware Canucks > CASES & COOLING > Water Cooling

    
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old June 8, 2013, 01:42 PM
robotninjasrule's Avatar
Rookie
 
Join Date: May 2013
Location: Edmonton
Posts: 18
Default

Some more pics couldent resist hooking it all up Lol. Now I just need a CPU to cool Lol






Pump vibrated like crazy until I cranked er down!
Reply With Quote
  #12 (permalink)  
Old June 8, 2013, 02:45 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,485

My System Specs

Default

why don't you make the tubing between the video cards really short instead of the big half loop? Also a simple swap of tubing would clean the back side up better.
Attached Images
 
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #13 (permalink)  
Old June 8, 2013, 02:46 PM
Hall Of Fame
 
Join Date: May 2011
Location: Calgary
Posts: 1,485

My System Specs

Default

then you could move the pump over a little and straighten out some of the lines... something I would do if it were me.
__________________
__________________________________________________ __________
"Lesson's cost money... good ones costs lots" -Tony Beets (gold rush)
__________________________________________________ __________
Mah Rig now
Mah Rig before
My stuff for sale.
Reply With Quote
  #14 (permalink)  
Old June 8, 2013, 02:48 PM
robotninjasrule's Avatar
Rookie
 
Join Date: May 2013
Location: Edmonton
Posts: 18
Default

Quote:
Originally Posted by clshades View Post
why don't you make the tubing between the video cards really short instead of the big half loop? Also a simple swap of tubing would clean the back side up better.
Good point I think I'll do that. I can not use a short tube for the video cards because the bottom card is wider. I tried it and it was a horrible kinked mess.
Reply With Quote
  #15 (permalink)  
Old June 10, 2013, 06:07 PM
Astaroth's Avatar
Top Prospect
 
Join Date: Sep 2010
Posts: 164

My System Specs

Default

Middle connection between both your radiators looks really sloppy. Get two 90 degree fittings or adapters and see if there's enough space to connect both rads in the middle with a tiny bit of tubing. You could borrow the ones off your gfx card to test if there's enough clearance.
Reply With Quote
  #16 (permalink)  
Old June 10, 2013, 06:10 PM
robotninjasrule's Avatar
Rookie
 
Join Date: May 2013
Location: Edmonton
Posts: 18
Default

Quote:
Originally Posted by Astaroth View Post
Middle connection between both your radiators looks really sloppy. Get two 90 degree fittings or adapters and see if there's enough space to connect both rads in the middle with a tiny bit of tubing. You could borrow the ones off your gfx card to test if there's enough clearance.

That's exactly what I am doing after tearing it all down I tested the 2 right angles and it works perfect. 5th order from dazmode!
Reply With Quote
  #17 (permalink)  
Old June 12, 2013, 11:04 AM
robotninjasrule's Avatar
Rookie
 
Join Date: May 2013
Location: Edmonton
Posts: 18
Default

Well I couldn't wait to receive my ROG z87. I bought a used Intel dx58so which sucks I can't overclock my i7 920 lol. Anyways fired up valley benchmark and ran it for 8 hours both video cards are at 1250 core 1400 mem and 1.2 volts... Temps with only pull config 48c on the full cover and 54c on just the block! I have to say the silence is bliss fans are running at 900rpm.
I also upgraded to the overlord PCB for my catleap. The difference of 120hz vs 60 hz @ 1440p is simply stunning.!
More to follow when I get my haswell parts!
Reply With Quote
  #18 (permalink)  
Old June 13, 2013, 10:23 PM
robotninjasrule's Avatar
Rookie
 
Join Date: May 2013
Location: Edmonton
Posts: 18
Default

So I was wandering around future shop and I noticed dynamat! I figured it would help with the pump vibration that was resonating in my case..... I got carried away and did the entire inside lol




Did it make a difference ? its hard to tell, I think the ultra slight pump resonance is gone. One thing is for sure it looks terrible I wish it came in black not tin foil lol
Reply With Quote
Reply


Thread Tools
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
mITX build Coolermaster Elite 120 vagnaar Case Mods, Worklog & Gallery 12 February 11, 2013 12:51 PM
Coolermaster 690 II build w/pics NineLives New Builds 1 September 26, 2011 05:35 PM
coolermaster v8 in a coolermaster 330!!! Remoth Case Mods, Worklog & Gallery 10 November 12, 2009 03:04 PM
Coolermaster OEM ? Soultribunal Power Supplies 3 October 8, 2009 05:15 PM
Coolermaster Cosmos S Non-XSPC review on a Watercooling build Dashock Member Reviews 72 October 25, 2008 07:33 AM